Missalignement of Editor window in Studio 2015
Thread poster: Pablo Mones

Pablo Mones  Identity Verified
Uruguay
Local time: 13:53
Member (2008)
English to Spanish
Jan 27

Hello everyone.

After I tried to customize the ribbon, the Editor window is always missaligned (attached file). I have already undo the changes and uninstalled Trados, but the problem still exists. Does anybody have any solution, please?

Best regards.

Pablo

Problemas Trados


Direct link Reply with quote
 
MikeTrans
Germany
Local time: 18:53
Member (2005)
Italian to German
+ ...
Hi Pablo, Jan 27

wow, what a terrible error! I don't speak Spanish, but I can clearly see that all target segments do not match the source. Before getting any solution for this, make sure you make a BACKUP of your project files in order not to lose your typed-in translation!
I never made changes to the Ribbon, but this would change the settings files of Studio. What I would do is:

- Make a BACKUP of your project files, just for the case
- Reset the window layout and restart Studio; if this doesn't solve, then:
- Close Studio and erase the Studio settings in the [User]\Appdata... folder and restart (*).

(*)
If this solves your problem, alas you will have to make all options again that you made before, in File>Options. Your project options will not be involved because saved in the project folder.

This may not help, but give it a try.
Mike

[Edited at 2017-01-27 14:40 GMT]


Direct link Reply with quote
 

Lianne van de Ven  Identity Verified
United States
Local time: 12:53
Member (2008)
English to Dutch
+ ...
Scroll separately Jan 27

http://producthelp.sdl.com/SDL%20Trados%20Studio/client_en/Edit_View/Scrolling_Options.htm

Direct link Reply with quote
 
MikeTrans
Germany
Local time: 18:53
Member (2005)
Italian to German
+ ...
This... Jan 27



Kleine Ursache, grosse Wirkung... Sometimes Trados is like a dungeon-type game: it scares the user

Mike


Direct link Reply with quote
 

Pablo Mones  Identity Verified
Uruguay
Local time: 13:53
Member (2008)
English to Spanish
TOPIC STARTER
Problem solved Jan 27

Thank you, Mike and Lianne. Lianne's link provided the solution, which was extremely simple. I went to the "View" tab and selected the option marked in red in the attached image.

Best regards.

Pablo

Solución


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Missalignement of Editor window in Studio 2015

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search