Multiterm is not recognizing entered terms
Thread poster: Sami Khamou

Sami Khamou  Identity Verified
Local time: 01:18
Member (2002)
English to Arabic
+ ...
Apr 8, 2005

I am using:
Workbench: 6.5.6.439
MultiTerm: 6.2.0.287
Word XP
Windows XP
I have registered both Workbench & Multiterm

Term recognition option and the correct source and target languages are selected on Workbench.

On Multiterm the correct Termbase is selected + the correct source and target languages

Multiterm recognizes a few entered terms, then stops recognizing. When I quit both Workbench & Multiterm and restart, MultiTerm does the same thing.

When I exit multiterm I get the message
"MEM-BAD-POINTER"

Cheking with Smartheap Library I get:
Runtime Error

Program c:\program files\Trados\MTiX\Multiterm\Multiterm.exe

I would appreciate any help.

Kind regards,

Sami


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 07:18
English to German
+ ...
Can you search terms in MultiTerm? Apr 8, 2005

Hi Sami,
Can you search terms in MultiTerm?

Does the problem also occur without MultiTerm running (note that MTiX does not have to be active to perform term recognition in Workbench)?

What are your terminology settings?
Is background recognition activated?

Best, Ralf

[Edited at 2005-04-08 13:55]


Direct link Reply with quote
 

Sami Khamou  Identity Verified
Local time: 01:18
Member (2002)
English to Arabic
+ ...
TOPIC STARTER
Thank you Ralf Apr 8, 2005

Thank you Ralf,

Here are my answers to your questions:

Yes, I can search terms in MultiTerm.

Yes, the problem occurs with, or without, MTiX running.

Term Recognition: Minimum Match Value = 70%
Search Depth= 20

Background Recognition: ON

Kind regards,

Sami


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 07:18
English to German
+ ...
Couple more issues I can think of... Apr 8, 2005

- Try reorganising the termbase.
- Are there any termbase objects (attributes, project codes, etc.) containing special characters (/, ?, &, etc.)? I once had problems with those...

Have you submitted a problem report on the Trados website?

Can't think of anything else...

Best, Ralf


Direct link Reply with quote
 

Sami Khamou  Identity Verified
Local time: 01:18
Member (2002)
English to Arabic
+ ...
TOPIC STARTER
Thank you again Apr 8, 2005

Hi Ralf,

Thank you again for your help.

I have reorganized the termbese with no avail.

I noticed there are some special characters in the termbase.

You mentioned / , $, %, &, etc.). I would like to know what the other special characters are. Is every character other than the alphabet a special character? Even commas, periods colon, semi-colon, brackets, inverted commas, asterisks, plus, minus, equal, division signs, Question mark, @, #, ^,`, ~, , ", :, :, ;, !?
Would any of those character cause problems if included in the termbase?

Kind regards,

Sami


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 07:18
English to German
+ ...
Special characters and termbase objects Apr 8, 2005

Hi again,
You mentioned / , $, %, &, etc.). I would like to know what the other special characters are. Is every character other than the alphabet a special character? Even commas, periods colon, semi-colon, brackets, inverted commas, asterisks, plus, minus, equal, division signs, Question mark, @, #, ^,`, ~, , ", :, :, ;, !?

Possibly.

Would any of those character cause problems if included in the termbase?

Not in the termbase, but in termbase objects such as attributes, input models, etc.

Best regards,
Ralf


Direct link Reply with quote
 
Aleksandr Surkov
Estonia
Local time: 08:18
English to Russian
+ ...
check your sublanguage's settings Apr 9, 2005

I had a same problem when by mistake for workbench it has been established sublanguage EN [UK], and for Multiterm - EN [US].

Direct link Reply with quote
 

Sami Khamou  Identity Verified
Local time: 01:18
Member (2002)
English to Arabic
+ ...
TOPIC STARTER
The Problem might be outside Trados or MultiTerm Apr 10, 2005

Dear Ralf,

Thank you for your help. I cleaned the Termbase from all special characters. No change.

Dear Alersandr,

"Ignore sub-languages" is selected. Therefore, that might not be a problem with me. Though, I found a difference in sub-languages and corrected it. There was no change.

It looks like I have exhausted all the possibilities of finding the cause of the error. I have to go to Trados Tech. Support. I'll report back when a solution is found.

Thanks to all who have tried to help.

Kind regards,

Sami


Direct link Reply with quote
 

Ivan Eikås Skjøstad  Identity Verified
Norway
Local time: 07:18
Member (2002)
English to Norwegian
+ ...
Me too... Apr 11, 2005

My term rec is not working, and the reason is most likely that I had to install my old 5.5.2.257 while 6.2.0.287 was still installed...

...but shouldn't the two multiterm versions be able to run at the same time? The reason for installing was that my client provided me with a password protected glossary in mt 5.5 format, and when I entered the password it was possible to use it (to search in it), but I got a nasty error message when I tried to convert it into xml for import into MT 6.2.0.287.

After finishing my project I will try to uninstall 5.5, and hopefully I will get term rec back...


Direct link Reply with quote
 

Ivan Eikås Skjøstad  Identity Verified
Norway
Local time: 07:18
Member (2002)
English to Norwegian
+ ...
Now it works! Apr 11, 2005

I used the meny system in Windows and run the "Register"-command (MS DOS command)for Trados 6.5.

Now I have term rec in both Multiterm versions. Fantastic!

This trick might work for others with the problem that term rec doesn't work as well. Good luck!


Direct link Reply with quote
 

Sami Khamou  Identity Verified
Local time: 01:18
Member (2002)
English to Arabic
+ ...
TOPIC STARTER
My problem is solved Apr 27, 2005

With the help of Trados Tech Support the term recognition problems was solved by upgrading Trados to the latest build 441.
My MultiTerm is working pefectly.

Thanks to all who tried to help.

Kind regards,

Sami


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm is not recognizing entered terms

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search