Studio 2015 stops at light green 100% matches
Thread poster: Arturo Mannino

Arturo Mannino  Identity Verified
Spain
Local time: 00:52
Member (2003)
English to Italian
+ ...
Feb 5, 2017

I know this issue has already been discussed (http://www.proz.com/forum/sdl_trados_support/237136-studio_2011_stops_at_100_matches.html), but the proposed solution didn't work for me.

I had to make a complete clean reinstall of my system (Win 7 Ultimate SP1 on a desktop PC). After reinstalling Studio 2015, I found that some 100% matches get a light green color (something I hadn't never seen before) and the programm stops at every such segment. It is quite annoying and time consuming. As I said, it is a clean install. I did not tamper with autopropagation settings or else.

Has anybody else been experiencing this issue?


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2015 stops at light green 100% matches

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search