Italics in TRADOS 2015
Thread poster: cristina orriols

cristina orriols  Identity Verified
Spain
Local time: 07:04
Member (2010)
English to Spanish
+ ...
Feb 10, 2017

Hi everyone,

I am translating a term where italics are needed in the target but not in the source. There are no tags to copy and in the "format" section the italics cannot be selected. I tried to copy and paste from Word but it doesn't work. I would really appreciate any suggestions.

Thanks!

Cristina


 

Toon Theuwis (X)  Identity Verified
Belgium
Local time: 07:04
English to Dutch
+ ...
Insert "No Italics" Feb 10, 2017

Go to the Home tab > quick insert (arrow on the right) > No italics.

This will force the italics off.


 

cristina orriols  Identity Verified
Spain
Local time: 07:04
Member (2010)
English to Spanish
+ ...
TOPIC STARTER
Need italics "on" Feb 10, 2017

Hi Toon,

Thanks for your quick reply. But I need the italics ON. I have been to Home, Quick Insert and don't see anything related to italics. Could you please explain a bit more? Thanks a lot!


 

Lianne van de Ven  Identity Verified
United States
Local time: 01:04
Member (2008)
English to Dutch
+ ...
What file type? Feb 10, 2017

This might be related to the file type you are working with?
https://community.sdl.com/solutions/language/translationproductivity/f/90/t/6852


 

Claire Cox
United Kingdom
Local time: 06:04
French to English
+ ...
Word shortcut Control + i Feb 10, 2017

Hi Cristina,

Does the usual word shortcut (Crtl + I) not work? It works in Studio 2017 and I'm pretty sure it used to work in 2015. Just make sure you do it retrospectively so it's only on those words you want to italicise - you can't reverse it by pressing the Ctrl shortcut again as you can in Word - although you could clear the formatting via the ribbon, I suppose.

HTH,

Claire


 

cristina orriols  Identity Verified
Spain
Local time: 07:04
Member (2010)
English to Spanish
+ ...
TOPIC STARTER
ttx Feb 10, 2017

Thank you Lianne and Claire, Ctl+I doesn't work, I'm afraid what Lianne suggests applies to my case..it is a ttx file. Good to know, though..

 

Toon Theuwis (X)  Identity Verified
Belgium
Local time: 07:04
English to Dutch
+ ...
Misunderstood Feb 11, 2017

Hi, sorry for misunderstanding your question, as in my language pair the opposite usually applies.

I think (but I am not sure) it has something to so with the "file type" settings. I'm guessing it does not support italics properly. Or Trados Studio thinks so at least and therefore does not allow you to add italics.


 

cristina orriols  Identity Verified
Spain
Local time: 07:04
Member (2010)
English to Spanish
+ ...
TOPIC STARTER
Thanks! Feb 12, 2017

Hi Toon, I think that is the case, but thanks anyway. At least it is worth knowing...

 

margatrans
Spain
English to Spanish
+ ...
Same problem. Is it because of the Stater version? Jul 23, 2017

Hi all,

I have the exact same problem as Cristina. I have the SDL Trados Studio 2015 Starter version, do you know if the issue may be the limitations of the Starter version? I have experienced this problem with different files.

Cristina, did you find any solution?

Thanks,
Marga


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Italics in TRADOS 2015

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search