Random Characters instead of Source and Target Text
Thread poster: Juan Manuel Macarlupu Peña

Juan Manuel Macarlupu Peña  Identity Verified
Argentina
Local time: 10:38
English to Spanish
Feb 16, 2017

Hello everyone!
I am editing this translation and this particular file is giving me trouble. Certain segments, but not all, look like this:

cdg4x8e6jmwtdldcf1rv.jpg

I opened the file in other computers and it doesn't happen, so far it's just mine. I change the source text font and size, tag display, and even deleted the whole thing and re-downloaded from my SDL account and reinstalled, but nothing seems to solve the problem.

If I slowly highlight or "select" fragments of the messed up texts, the real words reveal, but then they desappear again when I select something else.
Any ideas?
Thanks!

[Editado a las 2017-02-16 23:41 GMT]


 

MikeTrans
Germany
Local time: 14:38
Italian to German
+ ...
It would be helpfull if... Feb 16, 2017

...you could tell us what file type you have imported, what Trados version, and what file type filter you have chosen for import.
From your screeshot I can see that some segments of your file have already been translated and confirmed as such. It would be helpful for you to contact this translator to get more information.

Greets,
Mike

[Edited at 2017-02-16 23:51 GMT]


 

Juan Manuel Macarlupu Peña  Identity Verified
Argentina
Local time: 10:38
English to Spanish
TOPIC STARTER
Docx file, sdlxliff file Feb 16, 2017

MikeTrans wrote:

...you could tell us what file type you have imported, what Trados version, and what file type filter you have chosen for import.

Greets,
Mike


Hello Mike!
The source files were Docx Word files. The translator sent me only the sdlxliff files, which I put together in my own project. We've done this with some 30 files so far and this is the only one presenting this issue. I am using Trados Studio 2015 SR2 5082.

Thanks for your help!


 

MikeTrans
Germany
Local time: 14:38
Italian to German
+ ...
Hum, sorry, this will likely not help but... Feb 16, 2017

Try checking in the 'project settings' if all language settings and the loaded databases are appropriate for this file, else I have no idea what the cause could be. Ask your translator colleague to send you the file again, maybe it got corrupt during upload/download? Have you deleted some fonts from your OS recently? This could also be a cause.

Mike

[Edited at 2017-02-17 00:02 GMT]


 

Nora Diaz  Identity Verified
Mexico
Local time: 06:38
Member (2002)
English to Spanish
+ ...
View settings Feb 17, 2017

Hi Juan Manuel,

Try going to Options - Editor, then in the dropdown menu for Formatting display style select Show all tags but do not show formatting.


 

Eric Stone
Taiwan
Local time: 21:38
Chinese to English
If all else fails Feb 17, 2017

If all else fails, maybe open up the sdlxliff file in notepad (sdlxliff files are actually XML documents). Then do a find search for the last intact phrase before and maybe the original text will show up.

 

Juan Manuel Macarlupu Peña  Identity Verified
Argentina
Local time: 10:38
English to Spanish
TOPIC STARTER
Not a corrupt file Feb 17, 2017

MikeTrans wrote:

Try checking in the 'project settings' if all language settings and the loaded databases are appropriate for this file, else I have no idea what the cause could be. Ask your translator colleague to send you the file again, maybe it got corrupt during upload/download? Have you deleted some fonts from your OS recently? This could also be a cause.

Mike

[Edited at 2017-02-17 00:02 GMT]


Thank you, Mike!
She did send the file again, and it still happens and, what is more weird, the file works well in other computers... :/


 

Juan Manuel Macarlupu Peña  Identity Verified
Argentina
Local time: 10:38
English to Spanish
TOPIC STARTER
It worked! Feb 17, 2017

Nora Diaz wrote:

Hi Juan Manuel,

Try going to Options - Editor, then in the dropdown menu for Formatting display style select Show all tags but do not show formatting.


It worked!
You saved me and allowed me to complete this without wasting any more time. I still wonder why this happens only to me (I'd rather see format), but I reaaaally appreciate your help!


 

Juan Manuel Macarlupu Peña  Identity Verified
Argentina
Local time: 10:38
English to Spanish
TOPIC STARTER
It does Feb 17, 2017

Eric S. wrote:

If all else fails, maybe open up the sdlxliff file in notepad (sdlxliff files are actually XML documents). Then do a find search for the last intact phrase before and maybe the original text will show up.


Original text does show if you open on Notepad or other XML editor, but it was just too hard to read to "work" that way.
Thanks for the tip, though! I¡m sure it will be of help for anyone else reading this!
Best,


 

Juan Manuel Macarlupu Peña  Identity Verified
Argentina
Local time: 10:38
English to Spanish
TOPIC STARTER
If a Trados guru (or employee, or both) reads this... Feb 17, 2017

I'd still like to know why this happens to me, and how to fix it without sacrificing seeing format.
Thanks!


 

Nora Diaz  Identity Verified
Mexico
Local time: 06:38
Member (2002)
English to Spanish
+ ...
Fonts Feb 17, 2017

Juan Manuel Macarlupu Peña wrote:

I'd still like to know why this happens to me, and how to fix it without sacrificing seeing format.
Thanks!


I believe it depends on what fonts you have installed in your computer, but I could be wrong. We often see this with files that are Word files converted from PDFs.


 

Arianne Farah  Identity Verified
Canada
Local time: 08:38
Member (2008)
English to French
Thank you :-) Feb 17, 2017

Juan Manuel Macarlupu Peña wrote:

Nora Diaz wrote:

Hi Juan Manuel,

Try going to Options - Editor, then in the dropdown menu for Formatting display style select Show all tags but do not show formatting.


It worked!
You saved me and allowed me to complete this without wasting any more time. I still wonder why this happens only to me (I'd rather see format), but I reaaaally appreciate your help!


It happened to me last year and after hours, hours!, of searching I had found this answer somewhere in the ProZ archives from eons ago - when I saw the question, I remembered it was a simple solution to a frustrating problem, but couldn't remember what the solution was!

I'm going to bookmark this thread for the next time it happens!

Juan Mnauel, I think it happens to many translators, but they chalk it up as 'source corruption' (especially since deleting source format with the eraser tool in Word fixes the problem... but then you have to reformat the entire document) so they don't bother to mention it here.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Random Characters instead of Source and Target Text

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search