Studio changing font in the middle of the segment
Thread poster: Ljerka Kovacic Tot

Ljerka Kovacic Tot  Identity Verified
Croatia
Local time: 22:10
English to Croatian
+ ...
Feb 17, 2017

I've had this problem in previous versions of Studio as well (I'm using the latest now) and asked Paul Filkin about it a few years ago at Zagreb Conference, however, I wasn't able to produce on-spot evidence of this issue. I've now managed to film this and put in on my YT channel (excuse poor quality), and am kindly asking for some explanation or turn-around. TIA.

https://www.youtube.com/watch?v=NDWpn4eW3PI


Direct link Reply with quote
 

Nora Diaz  Identity Verified
Mexico
Local time: 14:10
Member (2002)
English to Spanish
+ ...
Tags Feb 17, 2017

This is related to your tags. Unfortunately, your video doesn't show the source column completely, are the tags shown in your target segment also present in the source?

Direct link Reply with quote
 

Ljerka Kovacic Tot  Identity Verified
Croatia
Local time: 22:10
English to Croatian
+ ...
TOPIC STARTER
Tags - I don't believe they cause the issue Feb 17, 2017

Hello and thank you for your reply. I have actually copied the source contents into target and the issue occurred in this part of the segment, as shown in my video. I tried inserting tags as I was translating and it was the same.

Direct link Reply with quote
 

Nora Diaz  Identity Verified
Mexico
Local time: 14:10
Member (2002)
English to Spanish
+ ...
Formatting display style Feb 17, 2017

It looks like you're working with known formatting tags hidden, what happens if you change to Show all formatting and tags under Options - Editor - Formatting display style?

Direct link Reply with quote
 

Ljerka Kovacic Tot  Identity Verified
Croatia
Local time: 22:10
English to Croatian
+ ...
TOPIC STARTER
Unprovoked font change at the beginning of a new segment Feb 18, 2017

I have now filmed the situation when everything goes normally until I start working in a new segment and obviously don't insert any tags or make any formatting commands and the font is completely different from source. Please take a look and comment, thanks.

https://goo.gl/V3PqFR


Direct link Reply with quote
 

Stepan Konev  Identity Verified
Russian Federation
Local time: 23:10
English to Russian
Try this Feb 20, 2017


This is what Nora asked you to do.
Another option is to copy source to target and put cursor to the next place after the first sign. Start typing _after_ the first sign/letter. If the font type does not differ from the source now, it means there are some invisible tags before the first sign/letter. You cannot see them but they still exist. To see them all, see the screenshot above.
Don't ask me why they did so =)


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio changing font in the middle of the segment

Advanced search







SDL Trados Studio 2017 only €495 / $595
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €495 / $595 / £425 / ¥70,000 You will also receive FREE access to Studio 2019 when released.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search