How to improve performance of this software?
Thread poster: Heinrich Pesch

Heinrich Pesch  Identity Verified
Finland
Local time: 16:29
Member (2003)
Finnish to German
+ ...
Feb 17, 2017

One problem with Studio is this:

Source : 1.1.1
Studio suggests 1/1/1
Very frustrating. Is there a switch to make it understand numbers?


Direct link Reply with quote
 

Christian Schaller  Identity Verified
Germany
Local time: 15:29
Member (Jan 2018)
English to German
TM settings Feb 17, 2017

As far as I'm aware that depends on the TM-settings. It could be quite complicated to fix and if you receive fully-fledged Trados Studio packages from your client, chances are next to none that there is a solution to this.

Direct link Reply with quote
 

Artem Vakhitov  Identity Verified
Estonia
English to Russian
+ ...
I too have problems with numbers Feb 17, 2017

This is one area where Studio still hasn't caught up with the old SDL Trados 2007. Frustrating.

Direct link Reply with quote
 

Darius Sciuka  Identity Verified
Lithuania
Local time: 16:29
Member (2016)
English to Lithuanian
+ ...
A workaround Feb 17, 2017

I use Regex Match AutoSuggest Provider plug-in to deal with this problem (this plug-in is useful for many other things of course). It is not a perfect solution but at least the correct string of numbers is always just a shortcut away.

Direct link Reply with quote
 

Nora Diaz  Identity Verified
Mexico
Local time: 07:29
Member (2002)
English to Spanish
+ ...
Autosubstitution settings Feb 17, 2017

If this is coming from your Autosubstituton settings, you can change that here:

Project Settings - Language Pairs - All Language Pairs - (Your specific Language Pair) - Translation Memory and Automated Translation - Autosubstitution - Dates and Times

And it looks like it may be the short date format that's causing this problem.

As a general note, Studio takes its date and time formats from Windows, so if you don't want to have to change it for every new file, project, package, etc., you can make the change globally in your Windows settings for the specific language giving you trouble.

Regards,

Nora Díaz


Direct link Reply with quote
 

Nora Diaz  Identity Verified
Mexico
Local time: 07:29
Member (2002)
English to Spanish
+ ...
Disable date recognition Feb 17, 2017

Sorry, forgot to add this to my previous post:

Since your numbers (1.1.1) are obviously not a date but it seems like Studio is recognizing them as one, you can always disable date recognition in your TM settings.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to improve performance of this software?

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search