Files opening very slowly - 30 sec - in Studio 2015
Thread poster: Nathalie Suteau

Nathalie Suteau
United Kingdom
Local time: 02:47
English to French
Feb 23, 2017

Hello,

I have a project to translate with 1000 small files and it takes up to 30 seconds for a file to open with the message "opening the file, please wait".

The rest works fine, Studio is fast, the concordance or termbase are fast. Everything is normal and fast except when opening the files. I've used Studio for 10 hours today, not a single problem except this one.

I open them in Review Mode as it is a review.

I have an old PC which I never use except for backups and on this old PC, the files open in an instant instead of 30 seconds.

Can someone explain this strange issue? I use Studio 2015 every day and it was fine before starting this project.

I have removed all old projects, TMs or Termbase.

Thanks!


Direct link Reply with quote
 

MikeTrans
Germany
Local time: 03:47
Italian to German
+ ...
Project ressources + project file sizes Feb 24, 2017

Hello,
I think the loading speed depends on the nr. of ressources and the specific size of the project file to be loaded, this together will determine the loading speed. Big TMs do generally influence the *import* speed and the pre-translation, but for the pure Editor loading, the nr. of TBs, if you use web TBs and file-based TBs together, more than 1 TM and Machine Translation all this will clearly slow down the loading. Maybe it's a question of RAM and processor speed too.

Greets,
Mike



[Edited at 2017-02-24 01:08 GMT]


Direct link Reply with quote
 

Arianne Farah  Identity Verified
Canada
Local time: 21:47
Member (2008)
English to French
Maybe... Feb 24, 2017

I've never had that problem, so I can't give first hand advice, however I do have a few suggestions to at least mitigate the time loss on 1000 files.

What happens if you try to open, say 20 files at once (the multiple file option) - if it hangs, more or less, for the same amount of time, it'll save you around 9 hours (at 30 seconds per file). Or, if the amount of time does scale (so opening 20 files takes 10 minutes and so on), maybe group 100 files and launch them to open at the end of your day so they're ready for the next.

Please do let me know if one of these work-arounds works for you, in case I encounter the same problem at some timeicon_smile.gif

[Edited at 2017-02-24 07:15 GMT]


Direct link Reply with quote
 

Nathalie Suteau
United Kingdom
Local time: 02:47
English to French
TOPIC STARTER
Arianne Feb 24, 2017

Arianne Farah wrote:

I've never had that problem, so I can't give first hand advice, however I do have a few suggestions to at least mitigate the time loss on 1000 files.

What happens if you try to open, say 20 files at once (the multiple file option) - if it hangs, more or less, for the same amount of time, it'll save you around 9 hours (at 30 seconds per file). Or, if the amount of time does scale (so opening 20 files takes 10 minutes and so on), maybe group 100 files and launch them to open at the end of your day so they're ready for the next.

Please do let me know if one of these work-arounds works for you, in case I encounter the same problem at some timeicon_smile.gif

[Edited at 2017-02-24 07:15 GMT]


I did that but my client doesn't want to have merged files. How can I unmerge them once opened? Thanks! It was an excellent suggestion.


Direct link Reply with quote
 

Arianne Farah  Identity Verified
Canada
Local time: 21:47
Member (2008)
English to French
They don't actually merge Feb 24, 2017

They just open as though they were mergedicon_smile.gif

I'm using Trados 2017, but I don't think this has changed:

Set your project as active in the Projects windows (right-click - set as active).

Double-click on your project - it will bring you to the files window - the tab on the left should be opened (un-hide if it's hidden) - at the bottom, make sure 'include subfolders' is selected.

Your 1000 files will display. Highlight a dozen or so of them by clicking on the first one and then using the shift key and the arrow keys (you can't click & drag your selection). Once you have the amount of files you want selected, press the Enter button - the files will all open in the Editor view in a single tab titled 'Multiple Files'. Translate and save as usual.


Direct link Reply with quote
 

Nathalie Suteau
United Kingdom
Local time: 02:47
English to French
TOPIC STARTER
Thanks but problem solved Feb 24, 2017

Hello,

I reinstalled Studio. Suddenly a file became longer to open - more than 30 seconds - and then I got a message telling me that there was an error and that as a result xxx has been deactivated. Since then, my files open instantly, exactly as they do on my second computer.

I guess a command between Studio and my documents was not working properly.

The rest works fine so I guess the problem is solved.

Studio is acting strange now and then. I don't like that tool, too unstable.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Files opening very slowly - 30 sec - in Studio 2015

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search