Auto text
Thread poster: Ganerdene

Ganerdene
United States
Local time: 15:58
Member (2011)
English to Mongolian
+ ...
Mar 2

Whenever I try to add new entries in Autotext, it shows Mongolian as the target language although I want to add an entry in English (US). What could be the problem?

Direct link Reply with quote
 
MikeTrans
Germany
Local time: 22:58
Italian to German
+ ...
In the File > Options... Mar 2

Hello Gan,
you must set the language to change expressions with AutoCorrect in File > Options > Editor > AutoCorrect with the drop-down menu for languages.
If you want to only use these auto-corrections for your current project, then I would advice you to export the settings first in your project folder, load them again and setup the changes you want, otherwise the settings will apply for ALL your projects.

Tip: If you disable the 2 first checkboxes, AutoCorrect will also consider RegEx characters for the change, like {xx} or [Bullet xxx] etc.

Have a nice day,
Mike


Direct link Reply with quote
 

Nora Diaz  Identity Verified
Mexico
Local time: 14:58
Member (2002)
English to Spanish
+ ...
Active target language Mar 2

Hi Gan,

AutoText entries are saved in the target language of your active project. Is this happening in a project where English is your target language?


Direct link Reply with quote
 

Nora Diaz  Identity Verified
Mexico
Local time: 14:58
Member (2002)
English to Spanish
+ ...
To clarify... Mar 2

Hi again, just wanted to clarify that in my previous comment I'm assuming you're trying to add your AutoText entry while you translate by using Alt+F7 (or your default shortcut), which is what adds the entry to the active target language. You can still add AutoText entries to other languages by going to Options - AutoSuggest - AutoText and choosing the appropriate language. Of course, the entry will only be offered by AutoSuggest when the appropriate target language is being used in the active project.

Direct link Reply with quote
 
MikeTrans
Germany
Local time: 22:58
Italian to German
+ ...
Oops, I made a confusion, sorry! Mar 2

I told you about AutoCorrect instead of AutoText, sorry for the confusion. As Nora says, the same applies here: it's in the File > Options > ...
You must first chose the right language otherwise the Autotext you define will not be inserted during translation, you may have defined your entries for Mongolian instead of English (just my guess). If it's that, then export the entries, open the file and change the language codes from Mongolian to English (with search & replace if you have many of them); then reset the Mongolian autotext to default and load your edited autotext file for English.

Mike

[Edited at 2017-03-02 15:32 GMT]


Direct link Reply with quote
 

Ganerdene
United States
Local time: 15:58
Member (2011)
English to Mongolian
+ ...
TOPIC STARTER
Auto text Mar 2

Hi Nora,

Yes, it is happening in my current project where English is my target language.

Nora Diaz wrote:

Hi Gan,

AutoText entries are saved in the target language of your active project. Is this happening in a project where English is your target language?


Direct link Reply with quote
 

Ganerdene
United States
Local time: 15:58
Member (2011)
English to Mongolian
+ ...
TOPIC STARTER
Auto text Mar 2

However, as I used the shortcut alt+F7, it was English as the target language. But manual adding was different i.e. I had to scroll down to select English in order to add entries.

Direct link Reply with quote
 

Nora Diaz  Identity Verified
Mexico
Local time: 14:58
Member (2002)
English to Spanish
+ ...
Expected behavior Mar 3

I believe this is the expected behavior. In other words: to add an AutoText entry during translation and have it go directly into your active target language, use the shortcut or the ribbon (the appropriate button is in the Advanced tab); to add an AutoText entry (or to import several) into a specific language, not necessarily the one that is your active target language at the moment, use the Options route, which will require you to select the language from the drop-down list.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Auto text

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search