Studio 2015 duplicating TM results after installing SR3
Thread poster: Hans Geluk

Hans Geluk  Identity Verified
Spain
Local time: 03:53
Member (2013)
Spanish to Dutch
+ ...
Mar 7, 2017

The following is driving me crazy: after installing SR3, each time I change a translation and confirm it again with CTRL + Shift, the corrected translation does not replace the old translation, but rather duplicates it (as if I had hit 'Add as a new translation').

I hope there's some setting that is magically changed by SR3 that I can change back and it's not a bug of the service pack itself (it seems it's doomed after what happened last week). This really makes it impossible for me to work...

Any suggestions?

UPDATE:

I think that after installing SR3, Studio 2015 might not be compatible anymore with the Record Source TU plugin. I am now using the TMs without the Record Source utility and it's not duplicating anymore. It's a great pity though because Record Source is very useful.

When I try to add the TM again as Record Source, this is the error message I get:

Unable to find an entry point named 'sqlite3_open_interop' in DLL 'SQLite.Interop.dll'

And after that, the system gets in a loop and I have to close Studio through the Task Manager.

[Edited at 2017-03-07 12:54 GMT]


 

MikeTrans
Germany
Local time: 03:53
Italian to German
+ ...
2 comments... Mar 8, 2017

Hello Hans,
I only have 2 comments to go with: First, don't assume that Trados plugins made for a specific version will work with the next version or update; second, also don't assume that a future Trados update itself will work correctly if old plugins are installed. The error possibilities just multiply...
When reading you it almost sounds like you have updated during a project and now you get odd behavior from Trados in the middle of a project. Have you? This is telegraphing for trouble...

Mike


 

Hans Geluk  Identity Verified
Spain
Local time: 03:53
Member (2013)
Spanish to Dutch
+ ...
TOPIC STARTER
Thanks Mike Mar 8, 2017

I've never experienced similar issues with previous updates, so this caught me off guard. But what you say makes total sense! I did not update in the middle of a project, but I did try to use the same TM settings as before the update.

Actually, when I found out which was the problem, rather than deleting my post I updated it with the specific information related to this issue. Maybe it can save another translator a headache...

[Edited at 2017-03-08 11:41 GMT]


 

MikeTrans
Germany
Local time: 03:53
Italian to German
+ ...
Look also at this link... Mar 9, 2017

Hans,
the SR3 update for Studio 2015 has some issues you must know, maybe not related to your problems: please look at this link because a fix is mentioned.

http://www.proz.com/forum/sdl_trados_support/312443-studio_2015_sr3_not_working.html

Have a good day,
Mike


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2015 duplicating TM results after installing SR3

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search