Stop capitalization of first letter in a segment
Thread poster: bendksu

bendksu  Identity Verified
Thailand
Local time: 20:18
Member (2011)
Danish to English
+ ...
Mar 24, 2017

How do I stop Studio from making the first letter of the first word in a segment upper-case?
I have many segments in which the source text starts with a word in lower-case, but when using LanguageCloud and my TM, Studio makes these upper-case.
Thanks. I am using both Studio 2014 and Studio 2015.


 

Nora Diaz  Identity Verified
Mexico
Local time: 07:18
Member (2002)
English to Spanish
+ ...
AutoCorrect Mar 24, 2017

Got to Options - Editor - AutoCorrect and uncheck Capitalize first letter of sentences.

Veli-Matti Valimaa
 

Tatiana Nikitina  Identity Verified
Russian Federation
Local time: 16:18
Member (2011)
English to Russian
+ ...
You should change an option Mar 24, 2017

Hi!

You should change an option here:

File --> Options --> Editor --> AutoCorrect

Select your target language and de-select "Capitalize first letter of sentences"


Veli-Matti Valimaa
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Stop capitalization of first letter in a segment

Advanced search







BaccS – an SDL product
Modern translation business management for freelancers and agencies

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search