How to associate Thunderbird to Trados 2015
Thread poster: Acubens

Acubens
Italy
Local time: 22:19
English to Italian
+ ...
Mar 25

Hello guys!
I would need your help on a Trados "issue". I re-installed Trados 2015 on my new 64 bit pc (which has a lot of integrated Apps).
When working on a Trados package, I'd like to directly send the return package via my default e-mail program (Thunderbird) but for some strange reasons, Outlook opens automatically.
I had a look at the Trados settings and cannot find a way to associate Trados to Thunderbird instead of Outlook.
Please note that Outlook is not installed on my pc and when I click on "send the package via email" the Outlook wizard opens directly.
I do not want to replace Thunderbird with Outlook.
If I well remember, I didn't have such a problem on my old pc.
I hope someone can help!
Thanks in advance to all!


Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 22:19
Member (2002)
English to Russian
+ ...

Moderator of this forum
Not a Trados issue Mar 25

I don't think you can "associate Thunderbird and Trados".

As far as I understand, you create a return package, then open the related the related folder (in Windows Explorer), right-click the folder, choose "send to" - and at this moment Outlook opens instead of Thunderbird.

If I have understood correctly what you are doing, then this means that your Thunderbird is not your default mail client.

In Thunderbird, go to Tools - Options - Advanced, and in the "System integration" option tick the box "Always check to see if Thunderbird is the default mail client on startup".


Hope this helps, but if not then please clarify what exactly you are doing and how.


Direct link Reply with quote
 

Sandra& Kenneth  Identity Verified
Israel
Local time: 23:19
Member (2009)
French to English
+ ...
Windows settings Mar 26

I assume you have Windows 10 installed on your new 64 bit computer. If so, go into Settings, Default app settings, and choose Thunderbird as your default email app.
If this doesn't work for some reason, go to "Set defaults by app" and choose Thunderbird.

HTH,
Sandra

[Edited at 2017-03-26 11:19 GMT]


Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 22:19
Member (2010)
Spanish to English
Not possible Mar 27

Acubens wrote:

I'd like to directly send the return package via my default e-mail program (Thunderbird) but for some strange reasons, Outlook opens automatically.


I'm surprised you had Thunderbird/Studio working together on another computer. As far as I know, Outlook is the only email client that works with Studio.


Direct link Reply with quote
 

Acubens
Italy
Local time: 22:19
English to Italian
+ ...
TOPIC STARTER
Mmm... simply associate Thunderbird to Trados Mar 27

Natalie wrote:

I don't think you can "associate Thunderbird and Trados".

As far as I understand, you create a return package, then open the related the related folder (in Windows Explorer), right-click the folder, choose "send to" - and at this moment Outlook opens instead of Thunderbird.

If I have understood correctly what you are doing, then this means that your Thunderbird is not your default mail client.

In Thunderbird, go to Tools - Options - Advanced, and in the "System integration" option tick the box "Always check to see if Thunderbird is the default mail client on startup".


Hope this helps, but if not then please clarify what exactly you are doing and how.


Thanks for your suggestion but it doesn't work. When I create/return a Trados package, my Trados, once all is ready, automatically opens the relative email (do not know why but it's okay with me). The problem is that it opens Outlook (precisely it opens the Outlook wizard as Outlook is not installed on my pc). What I would like to do is to have Thunderbird opened (and not Outlook).
Thanks!


Direct link Reply with quote
 

Acubens
Italy
Local time: 22:19
English to Italian
+ ...
TOPIC STARTER
Indeed, I have it! Mar 27

Sandra& Kenneth wrote:

I assume you have Windows 10 installed on your new 64 bit computer. If so, go into Settings, Default app settings, and choose Thunderbird as your default email app.
If this doesn't work for some reason, go to "Set defaults by app" and choose Thunderbird.

HTH,
Sandra

[Edited at 2017-03-26 11:19 GMT]


I followed your instructions but it seems that Thunderbird is already my default email app


Direct link Reply with quote
 

Acubens
Italy
Local time: 22:19
English to Italian
+ ...
TOPIC STARTER
Indeed they do not work together Mar 27

Emma Goldsmith wrote:

Acubens wrote:

I'd like to directly send the return package via my default e-mail program (Thunderbird) but for some strange reasons, Outlook opens automatically.


I'm surprised you had Thunderbird/Studio working together on another computer. As far as I know, Outlook is the only email client that works with Studio.


So, do you confirm that what I would like to do is not possible?


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to associate Thunderbird to Trados 2015

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search