Multiterm problem
Thread poster: Heinrich Pesch

Heinrich Pesch  Identity Verified
Finland
Local time: 09:51
Member (2003)
Finnish to German
+ ...
May 16, 2017

I haven't used Multiterm with Studio before. Now the customer had sent an Excel file with two columns, German and Finnish as headers. I read all How to... things on SDL site and could manage to create a termbase with Glossary converter. After importing into Multiterm and activation in SDL 2015 the result was
Finnish
German
Can this be correct? should it be the other way round?

When selecting a segment in Studio Editor the software finds German terms, but does not display any translation:

Druckbegrenzungsventil
Druckbegrenzungsventil

The Finnish term should be Paineenrajoitusventtiili.

What went wrong i wonder?


 

Christine Andersen  Identity Verified
Denmark
Local time: 08:51
Member (2003)
Danish to English
+ ...
Reverse the order of the languages May 17, 2017

You are right, the order should be German to Finnish if that is what you are working with.
I have found it is necessary to check for language pairs.

As default, I think the languages are arranged in alphabetical order.

I found that my main language pair, Danish to English, always appears correctly, while the languages are always in the 'wrong' order for the other pairs I sometimes work or experiment with - Swedish, Norwegian, German to English...

When you have set up the project, click on Project Settings at the top right, and click on Termbases.
There is a tiny arrow in the dialogue box that allows you to reverse the order of the languages.

You probably have to do it for every project...

If you add a new termbase, you are prompted to check, but if you simply set up a project with a termbase from the start, the prompt does not appear.

Hope that helps!

[Edited at 2017-05-17 08:46 GMT]


 

Robert Rietvelt  Identity Verified
Local time: 08:51
Member (2006)
Spanish to Dutch
+ ...
To put it simple... May 17, 2017

... click on the result Finnish/German and the result will change in German/Finnish.

 

Heinrich Pesch  Identity Verified
Finland
Local time: 09:51
Member (2003)
Finnish to German
+ ...
TOPIC STARTER
Found it! May 17, 2017

Now the order is right. Never could imagine that such a simple thing could be made so complicated.

But after clicking OK nothing is changed, when I go back to the settings its the wrong order again.
But it does not matter, its enough that I see there are terms in the termbase and I can look them up in the Excel file.

[Bearbeitet am 2017-05-17 09:05 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm problem

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search