Trados Studio 2017 : Double space automatically inserted after period in target Word files
Thread poster: Jyanne
Jyanne
Canada
Local time: 14:16
May 18

Hello!

I just acquired Trados Studio 2017. When I export my translation to Word 2016 with the "Save target as" functionality, two spaces are automatically inserted after every period. (Precision : in Trados, there isn't any space at the end of my segments.)

How could I get rid of this unwanted second space? I never had that problem with Trados 2014. Currently, I must search and replace all double spaces manually in the target Word file...

Thanks in advance!
Jyanne


Direct link Reply with quote
 

NeoAtlas
Spain
Local time: 21:16
English to Spanish
+ ...
2 spaces in the original document? May 19

Hi Jyanne,

I guess the double spaces were already in the original document, right?

Studio doesn't show them by default, but can show them anyway if you select the View ribbon > Display Filter and select All content instead of All segments.

Now you'll be able to see all segments, inluding the ones with the double space so you can delete spaces in Studio (or do it in the translated document anyway).

I hope it helps,

… Jesús Prieto …


Direct link Reply with quote
 

Roy Oestensen  Identity Verified
Norway
Local time: 21:16
Member (2010)
English to Norwegian (Bokmal)
+ ...
Run a search and replace on double spaces in the source document May 19

Jyanne wrote:
I just acquired Trados Studio 2017. When I export my translation to Word 2016 with the "Save target as" functionality, two spaces are automatically inserted after every period. (Precision : in Trados, there isn't any space at the end of my segments.)
How could I get rid of this unwanted second space? I never had that problem with Trados 2014. Currently, I must search and replace all double spaces manually in the target Word file...
Thanks in advance!
Jyanne


As Jesús Prieto have mentioned, it sounds like the double spaces are in the source document before importing. I would, therefore clean it up by searching for double spaces and replace them with singles spaces (should not take that long, really) and then reimport the document. No need really to check for double spaces in the source document in Studio, which I suspect is more awkward than searching for it in the source document.

Roy


Direct link Reply with quote
 
Jyanne
Canada
Local time: 14:16
TOPIC STARTER
Two spaces in the source indeed May 19

Yes... you are both correct. Thank you very much, it hadn't occurred to me. It is still annoying, but I will have to deal with it!

[Modifié le 2017-05-19 16:11 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Studio 2017 : Double space automatically inserted after period in target Word files

Advanced search







Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search