Capital letter at the beginning of each segment
Thread poster: Jeanne Innocenti
Jeanne Innocenti
Germany
Local time: 13:58
Member
German to French
+ ...
May 31

Dear colleague,

Each time I start a new segment, Trados transforms the first letter automatically into a capital letter, which is not always what I want. How can I change that setting?

Thanks,
Jeanne


Direct link Reply with quote
 

Laurence Nerry  Identity Verified
France
Local time: 13:58
Member (2007)
English to French
Option settings May 31

Hi Jeanne,

I had the same problem as you, and found that this can be unchecked in the Options.

Options > Automatic corrections > Capital letter at the beginning of a sentence

(sorry, mine is the French version, so this is translated from French. "Automatic corrections" is just under "spelling" in the "Editor", which is the first choice in the list of Options).

Hope this helps,
Laurence


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Capital letter at the beginning of each segment

Advanced search







PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search