Why does Trados not reproduce correct font from source into target?
Thread poster: Kate Deimling

Kate Deimling
United States
Local time: 14:00
French to English
+ ...
Jul 8

Hello,

I'm not sure there's a solution for this -- maybe it is simply a gripe and something that could be fixed in future versions?

I use Trados Studio 2014 and a fairly frequent source of frustration is that, in a document that uses different fonts and font colors, Trados will not recognize them correctly. It may perfectly produce the target text from the TM, but it's in the wrong color, or font style, or both, so I have to erase it and write it over. I usually end up copying the source to target in order to get the right font in the target column and then type in the correct translation myself. Similarly, if something is in all-caps, Trados does not recognize this, and I have to type the target text over with caps lock on.

Is there something I'm missing here? Is there a way to easily copy over the correct formatting from the source to the target? Or is this just a fact of life to deal with?

Thanks in advance for any answers!

Kate


Direct link Reply with quote
 
Nina Esser
Germany
Local time: 20:00
Member (Jul 2017)
English to German
Formatting tags? Jul 8

Hi Kate,

Have you set formatting tags to be hidden by any chance? Not sure why Studio would classify fonts and font colours tags as "commonly recognized tags", but hey...

See here: http://producthelp.sdl.com/SDL%20Trados%20Studio/client_en/Edit_View/Tags/About_Showing_Hiding_Formatting_Tags.htm and here: http://producthelp.sdl.com/SDL%20Trados%20Studio/client_en/Ref/U-Z/Options/Options_Editor.htm#Tag_display_options_in_Options_dialog_box

Hope that helps!


Direct link Reply with quote
 

LEXpert  Identity Verified
United States
Local time: 13:00
Member (2008)
Croatian to English
+ ...
Are the errors in the exported file too? Jul 8

Not recognizing the ALLCAPS, and then telling me that something I have to retype completely is allegedly a 99% match is understandably annoying.
As for the fonts and colors, have you confirmed that the wrong attributes are actually transferred into the exported file as well?


Direct link Reply with quote
 

Kate Deimling
United States
Local time: 14:00
French to English
+ ...
TOPIC STARTER
Not sure if formatting tags are hidden... Jul 8

Hi Nina,

Thanks for your comment! I don't think formatting tags are hidden, but I'm not sure how to verify this...do you know how I can do so?

Thanks,
Kate

Nina Esser wrote:

Hi Kate,

Have you set formatting tags to be hidden by any chance? Not sure why Studio would classify fonts and font colours tags as "commonly recognized tags", but hey...

See here: http://producthelp.sdl.com/SDL%20Trados%20Studio/client_en/Edit_View/Tags/About_Showing_Hiding_Formatting_Tags.htm and here: http://producthelp.sdl.com/SDL%20Trados%20Studio/client_en/Ref/U-Z/Options/Options_Editor.htm#Tag_display_options_in_Options_dialog_box

Hope that helps!


Direct link Reply with quote
 

Kate Deimling
United States
Local time: 14:00
French to English
+ ...
TOPIC STARTER
Wrong attributes are in exported file as well Jul 8

Hi,

Thanks for your comment! Yes, I just checked, and when exporting the file the incorrect font shows up. Very frustrating!

Kate

LEXpert wrote:

Not recognizing the ALLCAPS, and then telling me that something I have to retype completely is allegedly a 99% match is understandably annoying.
As for the fonts and colors, have you confirmed that the wrong attributes are actually transferred into the exported file as well?


Direct link Reply with quote
 
Nina Esser
Germany
Local time: 20:00
Member (Jul 2017)
English to German
Formatting tags Jul 9

Hi Kate,

When you've got a document open in Editor, go to Tools > Options and select Editor from the navigation tree. There's a drop-down list about formatting tags there. You might want to select to show ALL formatting tags and see if that helps. Basically the problematic segments would then have more tags (for fonts and font colours).

I just remembered that in Studio 2014 there might even be an icon for this (at the top right?). I'm still using 2009 at home, so can't check.

Fingers crossed!


Direct link Reply with quote
 

Stepan Konev  Identity Verified
Russian Federation
Local time: 22:00
English to Russian
Capslock solution Jul 11

You don't need to re-type a hit to make it all capitalized. Just select the text and press Shift+F3.
In most other cases, you can select a translated word(s), then press and hold Ctrl and click on the source word having the desired format, red ink for example. The selected target word will turn red.
Sometimes, when source word is a placeble (or whatever they call words with blue underline), this clicking method does not work. It inserts the placeable instead of copying its fotmat, which is annoying indeed. That's why "in most other cases", but not "always".

[Edited at 2017-07-11 10:15 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Why does Trados not reproduce correct font from source into target?

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search