Selecting multiple rows doesn't work in Trados Studio 2017
Thread poster: Alexander Noethlich

Alexander Noethlich  Identity Verified
Spain
Local time: 12:37
Member (2011)
English to German
+ ...
Jul 13, 2017

Hello,

I recently upgraded from Trados Studio 2011 to Trados Studio 2017 and now it seems like I'm unable to select multiple rows by just pressing Shift and selecting the rows as it used to work in Trados Studio 2011.

Does anyone know how to resolve this problem?

Thank you in advance.

Alexander


Direct link Reply with quote
 

Liselotte K. de Hennig  Identity Verified
Uruguay
Local time: 08:37
Spanish to German
+ ...
First number of segment and then shift+last number of segment Jul 13, 2017

Hi Alexander,
instead of selecting the rows themselves you need to select the number in front of the first segment and then shift plus the number in front of the last segment.
Kind regards
Liselotte


Direct link Reply with quote
 

Alexander Noethlich  Identity Verified
Spain
Local time: 12:37
Member (2011)
English to German
+ ...
TOPIC STARTER
@ Liselotte Jul 13, 2017

Thank you for your reply but that's not the problem. I am selecting the numbers just as it worked with Studio 2011 where I used this feature many times but in Studio 2017 it doesn't work anymore.

Direct link Reply with quote
 

Stepan Konev  Identity Verified
Russian Federation
Local time: 14:37
English to Russian
Wierd Jul 14, 2017

With my 2017, it works the same way it always did... Just as Liselotte K. de Hennig described.

As a workaround, you may try to use the Alt key functionality.
If you need to select a number of contiguous segments, use Alt+Shift+arrow down/up to select one by one.
If you need to select a number of non-contiguous segments, use Alt+Shift+arrow down/up and release Shift (while still holding Alt) on segments that you want to be skipped from your selection.

[Edited at 2017-07-14 03:46 GMT]


Direct link Reply with quote
 

Alexander Noethlich  Identity Verified
Spain
Local time: 12:37
Member (2011)
English to German
+ ...
TOPIC STARTER
@ Wierd Jul 14, 2017

Thank you for your reply. I tried the workaround you explained (which I didn't know) and what happens is that the segment on the translation side shows a black outline which I can move up and down but the rows don't get selected...

Alex


Direct link Reply with quote
 

Stepan Konev  Identity Verified
Russian Federation
Local time: 14:37
English to Russian
Check your colors Jul 14, 2017

Actually, pressing 'Alt'+'arrow' creates such black frame, while pressing 'Shift' selects the segment.
If you cannot see any change both with 'select-by-number' method and 'alt-shift-arrow' method, then maybe somehow your 'Selected segment background color' is transparent? Could you check it? File - Options - Colors - Selected segment background color.
If it is 'Transparent', select anything different (LemonChiffon by default).

[Edited at 2017-07-14 09:14 GMT]


Direct link Reply with quote
 

Alexander Noethlich  Identity Verified
Spain
Local time: 12:37
Member (2011)
English to German
+ ...
TOPIC STARTER
Thank you Stephan Jul 14, 2017

You're absolutely right, I'm working on another screen and the marking colour is barely visible... I tried this operation yesterday though and it didn't seem to work but probably I just did something wrong then... Now it's working just fine and I guess it did all the time...

Thanks a lot for taking your time...

Alex


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Selecting multiple rows doesn't work in Trados Studio 2017

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search