Studio 2017 does not display dashes, slashes, quotation marks and the like
Thread poster: Pablo Mones

Pablo Mones  Identity Verified
Uruguay
Local time: 08:37
Member (2008)
English to Spanish
Jul 23

Hi, I have a problem with Studio 2017: it doesn't display dashes, slashes, quotation marks and the like (see image below).

Trados problem

Does anyone know how to solve it?

I attach an image of the problem.

Thank you in advance for any suggestion

Pablo Mones


Direct link Reply with quote
 

Epameinondas Soufleros  Identity Verified
Greece
Local time: 13:37
Member (2008)
English to Greek
+ ...
Use a proper font Jul 23

You could try using a 'normal' font in the Translation Results window, instead of what looks like Courier or an Asian font: it may have a reduced character set, that's why it can't display all punctuation marks.

[Edited at 2017-07-23 09:47 GMT]


Direct link Reply with quote
 

Pablo Mones  Identity Verified
Uruguay
Local time: 08:37
Member (2008)
English to Spanish
TOPIC STARTER
Didn't work Jul 23

Went to Options/Editor/Fonts and changed the default font type to Arial but still remains the same. The strangest thing is that the original text is all in Calibri 11, but in some parts of the Editor window appears as Calibri and in others as Courier.

Direct link Reply with quote
 

Lianne van de Ven  Identity Verified
United States
Local time: 06:37
Member (2008)
English to Dutch
+ ...
Try editor display settings Jul 23

Pablo Mones wrote:

Went to Options/Editor/Fonts and changed the default font type to Arial but still remains the same. The strangest thing is that the original text is all in Calibri 11, but in some parts of the Editor window appears as Calibri and in others as Courier.


Options > editor > Formatting display style and set this to option 3: Show all tags but do not show formatting

http://producthelp.sdl.com/sdl%20trados%20studio/client_en/Ref/U-Z/Options/Options_Editor.htm


Direct link Reply with quote
 

Pablo Mones  Identity Verified
Uruguay
Local time: 08:37
Member (2008)
English to Spanish
TOPIC STARTER
It worked! Jul 23

Thank you, Lianne; it was just as you said! I just did that and the problem was instantly solved.

Best regards.

Pablo

PS: As sign of gratitude I am sending you this virtual present.

Chocolate


Direct link Reply with quote
 

Lianne van de Ven  Identity Verified
United States
Local time: 06:37
Member (2008)
English to Dutch
+ ...
Excellent Jul 23

... Because in real life I can't have those lovely "bonbons". Glad this worked.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2017 does not display dashes, slashes, quotation marks and the like

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search