Change shortcut for "Confirm and move to next unconfirmed segment" to Enter
Thread poster: Roeland

Roeland  Identity Verified
Netherlands
Local time: 10:34
Member (2008)
English to Dutch
+ ...
Jul 23

I hope the title says it all. It is now set to and changing to just via the regular settings-screen is obviously not possible, it just closes the dialog. I have it set to on the desktop by editing the profile file but the notebook doesn't accept that.
Did anybody manage to do this?


Direct link Reply with quote
 

Lianne van de Ven  Identity Verified
United States
Local time: 04:34
Member (2008)
English to Dutch
+ ...
Options > keyboard shortcuts Jul 23

Have you tried this? http://producthelp.sdl.com/sdl%20trados%20studio/client_en/Setting_Preferences/SpecifyKSs.htm

Direct link Reply with quote
 

Stepan Konev  Identity Verified
Russian Federation
Local time: 12:34
English to Russian
It won't work Jul 23

Even if you select 'Ctrl+', right-click it and then 'Delete' so that only word 'Enter' is in the shortcut line, it won't be saved.
I've never tried it, but maybe you should import your profile file from another PC?
File => Setup => Manage User Profiles => Export user settings.
Then import it to your laptop:
File => Setup => Manage User Profiles => Change user profile => At 'Please select a user profile:' step, click Browse... => Locate your saved *.sdlprofile

[Edited at 2017-07-23 15:03 GMT]


Direct link Reply with quote
 

Gitte Hovedskov
Denmark
Local time: 10:34
Danish to English
+ ...
Repair or upgrade, maybe Jul 25

I had this problem for a long time and asked for help from SDL who had a support technician log on to my computer and fiddle around until he managed to fix the problem. Unfortunately, the problem was back as soon as I rebooted the computer. I lived with it for a long time, and hadn't realised that the problem was gone, until I just read your comment.

I can only imagine that the problem has been resolved either because I have chosen to use the 'Repair' function for Studio, or because the issue has been fixed in one of the updates from Studio.

My problem was related to Studio 2017 and as I said, it is now resolved.

I wonder whether your problem is related to an earlier version of Studio where the potential bug has not been fixed?


Direct link Reply with quote
 

Stepan Konev  Identity Verified
Russian Federation
Local time: 12:34
English to Russian
It is not a bug Jul 25

I don't think it is an issue or a problem. It has nothing to do with repair or upgrade.
'Enter' is normally used for running commands. I believe they did it deliberately to avoid conflicts. That is why you cannot assign any other function to the 'Enter' button. However, if Roeland managed to get the desired effect with his PC, then why not import it to his laptop. He said that his "notebook doesn't accept that", but not clear what is "that" (either fiddling with the profile file directly on his laptop or importing the profile file from PC).


Direct link Reply with quote
 

Roeland  Identity Verified
Netherlands
Local time: 10:34
Member (2008)
English to Dutch
+ ...
TOPIC STARTER
update Jul 26

'Enter' has always worked as "confirm and move to next unconfirmed segment". In Studio 2015 it suddenly changed to 'ctrl + enter' but it could modified back by editing the profilescripts. That doesn't work now. In fact even removing the scripts from the designated location has no effect at all. Copying from the desktop or exporting and importing from there also seems to make no difference.
The only difference between the desktop and the notebook is, Studio 2017 on the desktop was updated from Studio 2011 on, on the notebook is a clean 2017 installation without any previous versions. So my guess is that during the update, the settings were copied form older versions.
There is noting to be found in the Windows registry either.
Oh well, I will find it

[Bijgewerkt op 2017-07-26 04:44 GMT]

[Bijgewerkt op 2017-07-26 04:45 GMT]


Direct link Reply with quote
 

Stepan Konev  Identity Verified
Russian Federation
Local time: 12:34
English to Russian
It was Ctrl+Enter from Studio 2009 Jul 26

RE: it suddenly changed to 'ctrl + enter'
As long as I use Trados and as supported by user manuals, it was always 'Ctrl+Enter' beginning from SDL 2009 (by default).

[Edited at 2017-07-27 02:15 GMT]


Direct link Reply with quote
 

Lianne van de Ven  Identity Verified
United States
Local time: 04:34
Member (2008)
English to Dutch
+ ...
Misread your question Jul 26

I guess I didn't completely understand the context of your question and read over the notebook platform, so my suggestion was not helpful. This seems a good question to ask on the SDL forums: https://community.sdl.com/solutions/language/translationproductivity/

Direct link Reply with quote
 

Stepan Konev  Identity Verified
Russian Federation
Local time: 12:34
English to Russian
SDLX profile Jul 27

Most probably you used SDLX profile all this time without noticing it. SDLX profile does really use 'Enter' for confirming segments.
If so, just change your profile to SDLX.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Change shortcut for "Confirm and move to next unconfirmed segment" to Enter

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search