Pages in topic:   [1 2] >
What happened to trados after SR1!!!!
Thread poster: Alexey Smirnov

Alexey Smirnov  Identity Verified
Italy
Local time: 04:49
Member (2011)
English to Russian
+ ...
Aug 7, 2017

Did anybody notice this slowdown in performance? After I installed 2017 SR1 and one subsequent update I can't actually prepare any of my standard word files with my standard memories (I didn't change anything). The process of preparation is now so slow that I can't start any project. All files are stuck at different levels (85 or 95% of applying perfect match, pretranslating, analyzing and populating). And no sign of moving forvard! Before SR1 all this process was always quick.

Did anybody notice it and find a solution?


 

Nora Diaz  Identity Verified
Mexico
Local time: 20:49
Member (2002)
English to Spanish
+ ...
... Aug 8, 2017

Do things improve if you disable LookAhead?

 

Ekaterina Kroumova  Identity Verified
Local time: 05:49
French to Bulgarian
+ ...
Same here Aug 8, 2017

The situation is the same on my side. Yesterday it got stuck at 43% and I had to kill: I tried to cancel the Perfect Match - Pre-translate - Analyse thing but it just went sleeping. On second attempt, it worked, but still it took ages.
During translation, even with the Look Ahead turned off, when I'm in a segment, Stupidio says I have a context match and shows me the result of a segment 3 strings above that has nothing to do with the one I currently work on.
And one more thing, all TMs I uplifted before SR1 now show with an orange triangle - why is that?? When I open their settings, all is fine there, and they don't seem to need any further action.


 

Vladimir Matviyenko  Identity Verified
Ukraine
Local time: 05:49
Member (2008)
Russian to German
+ ...
No slowdown Aug 8, 2017

After installing of 2017 SR1 the program works as usual. I created two new projects recently and didn't notice any changes in the speed or performance.

 

DanielBrockmann
Local time: 04:49
Disable MatchRepair before running batch processes Aug 8, 2017

Hi Alexey and Ekaterina,

I would suggest that you disable match repair in the project settings before you create your project and/or run analysis/pretranslation batch tasks. We are now attempting to "repair" any fuzzy matches during pre-translation and retrieving corresponding metrics also during analysis, but depending on your project setup, this may slow down the batch process. Once you disable Match Repair (and re-enable it only during interactive translation as you see fit) you should see similar performance levels again.

Hope this helps, Daniel


 

xxxGitte Hoveds
Denmark
Local time: 04:49
Danish to English
+ ...
How do you disable match repair? Aug 8, 2017

DanielBrockmann wrote:

...I would suggest that you disable match repair in the project settings before you create your project and/or run analysis/pretranslation batch tasks...




I've had the same problem with starting new projects, so if disabling match repair is the solution, I'll try that. I just can't find the setting. Can you help, please?


 

Wojciech_
Poland
Local time: 04:49
English to Polish
+ ...
Slow SR1 - possible solution Aug 8, 2017

If you experience slowness of Studio after the SR1 update and after some time it displays "out of memory" error, this is most probably due to WebLookup plugin, or to be more precise, due to Linguee resource, which somehow in this update eats your memory like a hungry dog.

One of the suggested solutions is to register in linguee, creating your own account. In this way the ad banners that eat up your RAM, will disappear and the problem will be gone.

The odd thing is that before the SR1 update the ads in Linguee didn't cause this problem.


 

DanielBrockmann
Local time: 04:49
In File - Options - Language Pairs - Match Repair Aug 8, 2017

Gitte Hovedskov wrote:

I've had the same problem with starting new projects, so if disabling match repair is the solution, I'll try that. I just can't find the setting. Can you help, please?


Hi Gitte,
Before creating a new project (which, by default, is based on the default project template), go to File - Options - Language Pairs - Match Repair and move the set it to "Off" there. You would need to repeat this for other project templates that you use (which you can edit via - File Setup - Project Templates - name of the template - Edit).
Thanks
Daniel


 

xxxGitte Hoveds
Denmark
Local time: 04:49
Danish to English
+ ...
Thank you, Daniel Aug 8, 2017

DanielBrockmann wrote:
Hi Gitte,
Before creating a new project (which, by default, is based on the default project template), go to File - Options - Language Pairs - Match Repair and move the set it to "Off" there. You would need to repeat this for other project templates that you use (which you can edit via - File Setup - Project Templates - name of the template - Edit).
Thanks
Daniel



Excellent, thanks for your help. icon_smile.gif


 

Alexey Smirnov  Identity Verified
Italy
Local time: 04:49
Member (2011)
English to Russian
+ ...
TOPIC STARTER
Solution found Aug 8, 2017

Yesterday I had figured out That match repair was causing this freeze. I switched off match repair in the project settings just before preparing new files within a project. After that match repair can be switched back on as it is quite a useful feature when functioning properly. Nevertheless I have to say that on the whole I noticed that, with match repair on or off, Studio works considerably slower which is irritating (tm lag: when I'm translating a segment and Studio suggests a match for a previous segment, match repair most of the time is useless because tm look up takes ages or even freezes, term base search stopped working and overall slowness.)

I hope there son will be a fix to this. Otherwise I don't know how one can continue working with trados efficiently.


 

DanielBrockmann
Local time: 04:49
Working with LookAhead? Aug 8, 2017

Alexey Smirnov wrote:

Yesterday I had figured out That match repair was causing this freeze. I switched off match repair in the project settings just before preparing new files within a project. After that match repair can be switched back on as it is quite a useful feature when functioning properly. Nevertheless I have to say that on the whole I noticed that, with match repair on or off, Studio works considerably slower which is irritating (tm lag: when I'm translating a segment and Studio suggests a match for a previous segment, match repair most of the time is useless because tm look up takes ages or even freezes, term base search stopped working and overall slowness.)

I hope there son will be a fix to this. Otherwise I don't know how one can continue working with trados efficiently.


Hi Alexey,
If you are working with LookAhead and you are going through a document sequentially, you should have faster performance than before, as Studio is 'prefetching' the next segment while you are working on the current segment. Which means it should be instantaneous when you confirm one segment and go to the next. In general, what is your project setup - how many TMs/Machine Translation engines/termbases and their size?
Thanks
Daniel


 

Alexey Smirnov  Identity Verified
Italy
Local time: 04:49
Member (2011)
English to Russian
+ ...
TOPIC STARTER
still slow Aug 8, 2017

Hey,
I don't know why but it's still very slow although lookahead is on. I have really big TMs but trados handled them satisfactorily before this SR. especially when a segment has lots of placeables the lookup time can turn near endless.moreover term search is now functioning only occasionally. Match repair wastes more time than it is supposed to save.

I have only one main TM and a project memory working simultaneously.

Thanks


[Edited at 2017-08-08 16:46 GMT]

[Edited at 2017-08-08 16:47 GMT]


 

mikhailo
Local time: 05:49
English to Russian
+ ...
re Aug 8, 2017

DanielBrockmann wrote:
If you are working with LookAhead and you are going through a document sequentially, you should have faster performance than before, as Studio is 'prefetching' the next segment while you are working on the current segment. Which means it should be instantaneous when you confirm one segment and go to the next. In general, what is your project setup - how many TMs/Machine Translation engines/termbases and their size?
Thanks
Daniel


I do not understand today IT and software industry with their last versions of soft — enormous quantity of bugs (because it's to big - but you do it so big), badly working new functions, hard to understand inventions like «tiled» interface or «ribbon».

Remember simple things:
1. professionals don't like their instrument changed (interface changing)
2. new versions must be faster, more reliable (100% restore after crashes), more effective and less memory consuming when tested on basic configirations - today I think something like i3/4-8GB/HDD (HDD just to feel better the speed of program).

Create big (150-200) test set of files with enormosly large files (up to 500 GB)) of different formats, big TMs (1000000+ segs) and test new versions, updates etc and show the times of basic operations - project creation, pretranslation, export with each new update (BETTER AT LEAST SUCH THE METRIC OF PRODUCTIVITY, THAN NOTHING)

Is this dufficult to understand in IT? Or Microsoft with all its badly written/buggy frameworks, changes, updates, W7/8/10, 32/64 bit is the EVIL GENIUS that do not let to achieve above goals?


[Редактировалось 2017-08-08 17:06 GMT]


 

Ekaterina Kroumova  Identity Verified
Local time: 05:49
French to Bulgarian
+ ...
Look ahead Aug 8, 2017

DanielBrockmann wrote:

Hi Alexey,
If you are working with LookAhead and you are going through a document sequentially, you should have faster performance than before, as Studio is 'prefetching' the next segment while you are working on the current segment. Which means it should be instantaneous when you confirm one segment and go to the next. In general, what is your project setup - how many TMs/Machine Translation engines/termbases and their size?
Thanks
Daniel


I actually have a LookBehind function:). No matter if LookAhead is on, or off, when I confirm a segment Studio freezes for a while, then it goes in the active segment and starts thinking... I mean, it starts searching in the TM. I used to wait to see what will happen, but it takes too much time, maybe close to 1 minute. So I start translating. If I need to insert a placeable in capital letters, and I press Ctrl+Alt+Down Arrow, I get the results from the segment above or the one before it. So I need to go the the source, copy and paste (or constantly toggle the keyboard between Latin and Cyrillic input and type stuff that is supposed to be pleacebles). After a while Studio decides it has found a match for me. Ta-dam! It shows me the text from three segments above. But the last thing doesn't happen all the time. I think it occurs mostly when I use the filter (the old, classic one).

I do have a lot of TM units and a bunch of TBs but this is my usual configuration also under Studio 2015 where nothing like this occurs. Since Studio 2017 is in trial mode and will expire in 4 days, I think I won't upgrade right now. I don't want to lose my 2015 licence before I buy a new computer.


 

Alexey Smirnov  Identity Verified
Italy
Local time: 04:49
Member (2011)
English to Russian
+ ...
TOPIC STARTER
Same thing here Aug 8, 2017

Oh finally someone who understands me. I have exactly the same problem plus a few different ones, the only difference is that I'm now stuck with 2017 cause i already upgraded to 2017 once it was released as I always do. I hope it is fixed rather sooner than later. I might not be willing to upgrade to newer versions anymore. I think the ones to suffer are the heaviest users with larger TMs, TBs. It's always good to have new features but if they are introduced at the expense of productivity, stability and usability they are worth nothing. Someone has to fix it or at least let users go back to older and stable versions.

 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

What happened to trados after SR1!!!!

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search