Trados crashes, over and over again
Thread poster: Gitte Hovedskov

Gitte Hovedskov
Denmark
Local time: 23:51
Danish to English
+ ...
Aug 8

HELP!

Trados keeps crashing, and I get this message:


SDL Trados Studio has stopped working

A problem caused the program to stop working correctly.
Windows will close the program and notify you if a solution is
available.


Very frustrating, as it happens over and over again. Once I restart Studio, I can work for a while again, but inevitably, it crashes again.

I work on a PC with Windows 10, Office 2013, and Studio 2017 SR1.

However, the problem existed before I upgraded to SR1, and obviously, I had hoped it would disappear with the new version. With the old version, I sent the program through Repair a couple of times, but this made no difference.

The problem occurs regardless of what file format I am working in (Word or idml files, for instance).

Even today, where I am working with a simple 24-page Word file, Studio has crashed three times already.

Any help? Anyone?


Direct link Reply with quote
 

Ekaterina Kroumova  Identity Verified
Local time: 00:51
French to Bulgarian
+ ...
Probably the installation is corrupt Aug 8

Hello Gitte,

I had similar problems with Studio 2017 which I recently installed ( http://www.proz.com/forum/sdl_trados_support/317045-studio_2017_in_trial_mode_keeps_crashing.html ). I chatted with people from SDL support and they suggested I disable the antivirus software, deinstall all plugins, repair Studio, reinstall the plugins and reactivate the antivirus programme. This didn't work, even if I didn't reinstall the plugins at all. Eventually, I deinstalled Studio and only then installed SR 1. Make sure you run the installer as an administrator. I think this fixed the problem. However, Studio is very, very slow and freezes at each segment I confirm. It does not respond for a while but, luckily, at least now it resumes without crashing.


Direct link Reply with quote
 

George Luca  Identity Verified
Local time: 00:51
German to Romanian
+ ...
Not quite an appropriate solution Aug 8

Try to disable Check spelling as you type, under File-Options-Editor-Spelling.

Direct link Reply with quote
 

Gitte Hovedskov
Denmark
Local time: 23:51
Danish to English
+ ...
TOPIC STARTER
Thanks, but... Aug 9

Not quite the sort of 'proper' solution I was hoping for.

But thanks for trying, Ekaterina and George, much appreciated.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados crashes, over and over again

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search