When creating new TM for Studio 2017 from ttx files, the tags (hyperlinks) are all lost
Thread poster: HeidiKuehn
HeidiKuehn
Germany
Local time: 06:15
Aug 18

Hi there,

I have 2 questions in the hope that one of you may know an answer:

1. We are introducing Studio 2017 and translate many html files containing tags. The hyperlink tags < a > and < /a > for some reason are not included when creating the new TM. Has anyone else experienced this issue?

2. If we work with a Project TM and delete translation units, are these translation units then also deleted in the main TM after finalizing the project?

Thanks,

Heidi



[Edited at 2017-08-18 10:47 GMT]


Direct link Reply with quote
 

Roy Oestensen  Identity Verified
Norway
Local time: 06:15
Member (2010)
English to Norwegian (Bokmal)
+ ...
By design Aug 18

HeidiKuehn wrote:
1. We are introducing Studio 2017 and translate many html files containing tags. The hyperlink tags < a > and < /a > for some reason are not included when creating the new TM. Has anyone else experienced this issue?


This would be by design as far as I know, since the usefulness of the TM then is greater, i.e. less dependent on the type of job/document the segments come from.


HeidiKuehn wrote:
2. If we work with a Project TM and delete translation units, are these translation units then also deleted in the main TM after finalizing the project?


As far as I understand, this is not the case, since you may want these units in other unrelated jobs, even if you don't want them in this specific project.

If I'm wrong, hopefully others will correct me.

Roy


Direct link Reply with quote
 

Silke Walter  Identity Verified
Germany
Local time: 06:15
Member (2014)
English to German
Change settings Aug 18

The tags can be kept. You just have to change the standard settings when creating a new TM:



Keeping Tags


Direct link Reply with quote
 
HeidiKuehn
Germany
Local time: 06:15
TOPIC STARTER
Tags checkbox has not worked for me. Aug 18

Thank you both for your replies.

I tried the checkbox you indicated. However, when I first stumbled across it, I thought it was a setting for the word count. I checked it this time, but still the hyperlink tags are not imported.

Any other ideas?

Heidi


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

When creating new TM for Studio 2017 from ttx files, the tags (hyperlinks) are all lost

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search