ALT shortcuts faulty in SDL Trados Studio 2014
Thread poster: dstranslations

Local time: 10:13
German to English
+ ...
Aug 22, 2017

Dear all, I've recently had a problem using the ALT shortcuts in Studio 2014: When I try ALT + 0147 it simply overwrites my English translation of a segment with the German source rather than inserting curly speech marks as it should. When I try the same shortcut in Word 2010 without Studio, I get the error message "SDL Translator's Workbench is not running". (I still have SDL Trados 2007 including Workbench installed on my PC although I haven't used Workbench for years, but I've never had any compatibility issues in the past). My operating system is Windows 7. I tried uninstalling and reinstalling Office 2010 yesterday but I still have the same problem. Any idea what it might be or if it's possible to reset the shortcuts/Studio settings to default? Apart from this Studio works fine. Many thanks in advance for any suggestions.

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

ALT shortcuts faulty in SDL Trados Studio 2014

Advanced search

BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search