Something is seriously wrong with Trados 2017 SR1
Thread poster: Alexey Smirnov

Alexey Smirnov  Identity Verified
Italy
Local time: 08:24
Member (2011)
English to Russian
+ ...
Aug 23

After SR1 the problems keep piling up. After resolving the project preparation issue (when it would never finish batch tasks) by disabling match repair option before pretranslation, it seemed ok. But not for a long time. Now trados crashes about every 10 to 20 minutes while translating. The speed of memory lookup is unacceptably low. I don't understand how lookahead made actually trados worse and slower. Match repair is useless as instead of speeding things up it slows everything down. But the worst thing is that I cannot work with certain files anymore, for example my standard 90% matched excel files (around 50 000 words) are impossible to work on in trados 2017 while trados 2015 handles them with no problems at all. Segment merging function is the one that especially causes the new SR1 to go into crisis and slows everything to a point where the only option is to force trados to shut and reopen it. In any case I had to go back to Trados 2015 to translate many files. This is unacceptable.

I don't understand how this SR was out without any quality check.


Direct link Reply with quote
 

DanielBrockmann
Local time: 08:24
Can you follow up on my query the other week? Aug 23

Alexey Smirnov wrote:


After SR1 the problems keep piling up. After resolving the project preparation issue (when it would never finish batch tasks) by disabling match repair option before pretranslation, it seemed ok. But not for a long time. Now trados crashes about every 10 to 20 minutes while translating. The speed of memory lookup is unacceptably low. I don't understand how lookahead made actually trados worse and slower. Match repair is useless as instead of speeding things up it slows everything down. But the worst thing is that I cannot work with certain files anymore, for example my standard 90% matched excel files (around 50 000 words) are impossible to work on in trados 2017 while trados 2015 handles them with no problems at all. Segment merging function is the one that especially causes the new SR1 to go into crisis and slows everything to a point where the only option is to force trados to shut and reopen it. In any case I had to go back to Trados 2015 to translate many files. This is unacceptable.

I don't understand how this SR was out without any quality check.


Hi Alexey
Can I ask you to follow up on my query the other week in the other thread: http://www.proz.com/forum/sdl_trados_support/317483-what_happened_to_trados_after_sr1-page2.html - see final posting there, also quoted below for your convenience.
I really need to know these details to be able to help. Can you give these details? Also, feel free to send me the Excel file that you are having problems with off-forum at dbrockmann at sdl.com and I will take a look.
Thanks!
Daniel

Message from couple of weeks back:
"Hi Alexey,

The one big change - desirable for many! - was to include terminology properly for Match Repair, but if this is of little use to you or Ekaterina, it might be worth switching Match Repair off completely for now. Would be good then to know if this brings things back to normal for you.

In an ideal world, you could post here the following details for the projects where you are seeing the issues:

- How many termbases are attached to the project.
- How big is each one of them.
- How many TMs are attached to the project.
- How big is each of them.
- Are you using traditional HDD or SSD?

This will help me analyse this in a better way. Similar conversations are happening also over in our community at https://community.sdl.com/solutions/language/translationproductivity/f/90 - with users helping each other out. Might be worth a closer look also.

Thanks
Daniel"


Direct link Reply with quote
 

Enrico C - ECLC  Identity Verified
Taiwan
Local time: 15:24
Member (2011)
English to Italian
+ ...
Exactly same issues Aug 24

It is slowing me down pretty much. Up to 3 minutes to look up a TM. Crashes and so forth. Terrible user experience.

Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 09:24
Member (2003)
Finnish to German
+ ...
Thanks for sharing this Aug 24

I had already disabled automatic search for updates on start-up. I'm satisfied with original 2017 version. Can't you re-install original version without SR1?

Direct link Reply with quote
 

DanielBrockmann
Local time: 08:24
Please follow up! Aug 24

Hi everyone,
I can only repeat that it's important to answer my questions, otherwise it will be hard to help. Also, in the SDL translation productivity community, Alexey has added the same query, and we have helped there: https://community.sdl.com/solutions/language/translationproductivity/f/90/t/13743. However, Alexey has not followed up over there, either. Difficult to help in these circumstances! Anyway, might be best to stop posting here and review/engage at https://community.sdl.com/solutions/language/translationproductivity/f/90/t/13743, as that community seems more active and engaging than here.
Thanks, Daniel


Direct link Reply with quote
 

Alexey Smirnov  Identity Verified
Italy
Local time: 08:24
Member (2011)
English to Russian
+ ...
TOPIC STARTER
I will post asap Aug 24

I will post all the data you asked for tonight. I'm sorry i was busy a bit. I can anticipate that I use ssd drive 16 gb ram and high performance prrocessor (i7). I have always had 2 large tm with at least 50k units each and around 3 term bases. Main issues are caused when I translate big excel files and other files with lots of placeables. Turning match repair off only resolves the issue of the never ending pre-translation process in batch tasks when preparing a new file within a project. But disabling it during the translation does not seem to change anything. Segments with lots of placeables are the worst. I have to admit they alredy took longer in 2015 but they never made it stall or crash. Merging was never a problem. Now merging segments in large files is a disaster. Trados slows down 1000-fold and is not able to recover after merging segments which in my case is very important.

[Edited at 2017-08-24 17:59 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Something is seriously wrong with Trados 2017 SR1

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search