Translation units not adding up to TM in Studio 2017
Thread poster: Pascal DeCubber

Pascal DeCubber
Belgium
French to Dutch
+ ...
Aug 30, 2017

Using Studio 2017, in certain projects and with certain TMs, I don’t see the number of translation units adding or changing under Settings of the TM view (neither Project TM nor Main TM).

Yet, the units I’ve confirmed are somewhere in the TM (checked by Concordance Search). This is puzzling me, because it gives me the feeling that the TM is not being populated.

I’ve read somewhere that it would have something to do with Maintenance. But I don’t see concretely what this is and how to solve the problem.

Who can help me find the cause of this problem and solve it?


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Translation units not adding up to TM in Studio 2017

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search