Error "saving as" in Trados Studio 2017 - A name cannot start with the character '
Thread poster: javierxp

javierxp
Spain
Aug 31, 2017

Hello
I really don't know what is this?
I have finished my translation and I am going to save the document as a Word file, so I go to "Save as" I select docx... and I get a severe error in a Window, that says this:

Error: A name cannot start with the character '


Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 17:21
Member (2002)
English to Russian
+ ...

Moderator of this forum
Please Sep 1, 2017

take a look at http://www.proz.com/topic/263975 - maybe this would help.

Direct link Reply with quote
 

javierxp
Spain
TOPIC STARTER
deleting the comments solve the problem Sep 2, 2017

I have solved the problem, just deleting all the comments inside the trados file, saving the SDLXLIFF file, and then, saving as Word
It worked fine. Seems to be this is a problem (a bug) from Trados, and happens only the comments.
I hope next version solve this issue.
Cheers


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Error "saving as" in Trados Studio 2017 - A name cannot start with the character '

Advanced search







SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search