SDL Trados 2015 - Target box not filled automatically from TM
Thread poster: Laurent Slowack

Laurent Slowack  Identity Verified
Local time: 17:37
Member (2004)
Spanish to English
+ ...
Oct 25, 2017

Dear all,

I use Trados 2015 with some MT and a TM. None of the target translation results from a TM or MT get automatically projected into the target box, except using Ctrl + T.
Is there a way to get my target segment filled automatically? Does it have to do with the selection of languages for the TM?
Many thanks for your help.


Direct link Reply with quote
 

Frank Zou  Identity Verified
China
Local time: 06:37
Member (2016)
Chinese to English
+ ...
You can use "Pre-translate" Oct 26, 2017

Laurent Slowack wrote:

Dear all,

I use Trados 2015 with some MT and a TM. None of the target translation results from a TM or MT get automatically projected into the target box, except using Ctrl + T.
Is there a way to get my target segment filled automatically? Does it have to do with the selection of languages for the TM?
Many thanks for your help.


Use "Pre-translate" by right-clicking on the file in the Files


Direct link Reply with quote
 

Laurent Slowack  Identity Verified
Local time: 17:37
Member (2004)
Spanish to English
+ ...
TOPIC STARTER
No avail Nov 16, 2017

I don't believe that is what I want: I need the TM matches directly into my target segment, no complete pre-translated file.
Regards


Direct link Reply with quote
 

JennyWottrich
Netherlands
Local time: 00:37
English to German
+ ...
General settings Nov 17, 2017

Hi Laurent,

Studio will automatically pull TM hits into empty segments if the following setting is active:
File > Options > Editor > Automation > Apply best match after successful lookup

Please note that the target segment has to be empty.

Hope that helps!

Kind regards,
Jenny


Direct link Reply with quote
 

Roy Oestensen  Identity Verified
Norway
Local time: 00:37
Member (2010)
English to Norwegian (Bokmal)
+ ...
Use with care Nov 17, 2017

JennyWottrich wrote:
Hi Laurent,
Studio will automatically pull TM hits into empty segments if the following setting is active:
File > Options > Editor > Automation > Apply best match after successful lookup
Please note that the target segment has to be empty.


That option has created problems for me. When I have used a hit and edited it, I've found that the propagated hits still use the slightly incorrect TM rather than my edit, so I have found it better to deactivate this option.

Roy


Direct link Reply with quote
 

Laurent Slowack  Identity Verified
Local time: 17:37
Member (2004)
Spanish to English
+ ...
TOPIC STARTER
My thanks Nov 17, 2017

Dear all,

Jenny's hint did it. I will further look into it as Roy mentions there may be drawbacks lying ahead.
Till here.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Trados 2015 - Target box not filled automatically from TM

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search