Red exclamation point appears on the search button
Thread poster: Caroline Tsaganas

Caroline Tsaganas  Identity Verified
France
Local time: 09:31
Member (2011)
English to French
+ ...
Nov 15, 2017

Hi there,
I am a new user of SDL Trados 2017 on mac.
I use it on a parallel desktop using VirtualBox and windows.
I use it daily with the same routine: direct uploading of the package to be translated by double clicking on the package file enclosed in the agency’s mail. I translate in SDL. I export then a package and send it back to the agency.
It happened once or twice that I encountered a problem uploading the file but I seem to have solved it without knowing exactly how.
The same problem occurred today and I could not solve it.
Here what happens: I double click on the package in the e-mail from the agency. I then switch to SDL which opens automatically. The dialog of the package upload (which gives an overview of the content of the package) appears and on the below part, right on the « search » button (« Parcourir » in the french version) appears a red exclamation point.
Does anyone know what it means? And more important: how can I work on my package in this case? Because all other buttons on the bottom part of the page remain grey and untouchable.
I seem to be stuck there and cannot work on the files of my package.
I ask the agency to send me another package but same happened.
Another package from the same outsourcer I received today worked out fine.
Anyone knows the solution here?

Thanks a lot

Caroline Tsaganas

PS: I open the package directly off my e-mail because I did not manage so far to have the file exchange client from VirtualBox to work. It is a more time consuming solution, but it worked out fine so far. One day.... when I will have a lot of time at hand... I might take the time to change this. But now now...


Direct link Reply with quote
 

Claudia Cherici  Identity Verified
Italy
Local time: 09:31
Member (2010)
English to Italian
+ ...
Empty folder? Nov 16, 2017

Hi, I don't know if this applies to your problem, but normally, the red exclamation mark appears when I try to open a package to a folder that is not empty. A special folder (emtpy) must be created where to store the new files and this should be indicated in the package storage path. Give it a try...

Direct link Reply with quote
 

Caroline Tsaganas  Identity Verified
France
Local time: 09:31
Member (2011)
English to French
+ ...
TOPIC STARTER
You’re right! Nov 16, 2017

Hi Claudia,
Thanks for your answer.
Yes, you were right.
I suppose the following has happened : I had opened the package before, the computer had created a file but I did not finish up the process and the file remained there so it was not empty.
The solution was to find this file on the hard disc, to erase it and to reopen the package in the email.
I think it is a little odd though... And I am not 100% sure it is really what caused the problem.
If anyone has any other explanation, I’ll be happy to know so it does not happen another time.
Thanks

Caroline


Direct link Reply with quote
 

JennyWottrich
Netherlands
Local time: 09:31
English to German
+ ...
For future issues Nov 16, 2017

Hi Caroline,

If you hover your mouse over the red exclamation mark, Studio should tell you what the problem is.

Usually it is either of those:
1. As Claudia said, the target folder is not empty.
2. The file path is too long.

Hope that helps for future issues!

Kind regards,
Jenny


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Red exclamation point appears on the search button

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
SDL Trados Studio 2017 only €415 / $495
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €415 / $495 / £325 / ¥60,000 You will also receive FREE access to our getting started eLearning program!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search