Configuring termbase and TM to always open when translating a single document
Thread poster: RhondaSherwood
Nov 20, 2017

Hi everyone,

My knowledge of Trados seems to move forward by two steps and back by one...

I've been using Trados Studio 2014 for quite a while. I don't know how I configured it, but whenever I translated a document (from FR CA to ENG CA), it would automatically apply my termbase and TM.

I had to change computers and now I need to select them each time I translate a single document. It's not the end of the world, but I really enjoyed the shortcut as I translate numerous small individual documents daily and I'm all for efficiency.

I thought that maybe I could set these under project settings, but it isn't working.

I suspect I'm missing something.
Can anyone guide me in this?

Thanks,
Rhonda


Direct link Reply with quote
 

MollyRose  Identity Verified
United States
Local time: 09:12
Member (2010)
English to Spanish
+ ...
update template Nov 20, 2017

Next time you add the languages while creating a new project, update your template to include those changes. You will find options to do this on the last screen of the wizard.

Direct link Reply with quote
 

RhondaSherwood
Canada
TOPIC STARTER
Will try that! Nov 21, 2017

Thanks Molly Rose.

To confirm, if I follow your suggestion that when creating a new project, will it also automatically apply the selected Termbase and TM when I simply choose "Translate a single document" (vs. Create a new project)?

In any case, I will try this and see what happens.

Thanks for your response!
Rhonda


Direct link Reply with quote
 

MollyRose  Identity Verified
United States
Local time: 09:12
Member (2010)
English to Spanish
+ ...
Translate a single document Nov 22, 2017

I had to teach myself how to use Trados, and it took a long time, what with figuring out their vocabulary and find out how to do steps that were missing in the instructions, etc. i have never "translated a single document" so I can't answer that. I always create a new project, whether for one document or several. That way my TM and TB are always there available.

Direct link Reply with quote
 

RhondaSherwood
Canada
TOPIC STARTER
Configuring termbase and TM to always open when translating a single document Nov 23, 2017

Hi Molly

I followed your instructions and it worked

Now, whether I create a project of just "Translate Single Document", my termbase and TM are there

Thanks for your helpful advice.

On another topic, do you know of an easy way to have Trados change its default straight single and double quotes (which I reserve for symbols for feet and inches) to curly quotes (which I use for apostrophes and quotation marks)?

Rhonda


Direct link Reply with quote
 

MollyRose  Identity Verified
United States
Local time: 09:12
Member (2010)
English to Spanish
+ ...
smart quotes Nov 27, 2017

I also have Trados 2014. I looked under File Options Editor and other places, and also under Quick Insert, and I didn't find a way to differentiate between straight and curly "". Maybe somebody else knows.

Do they convert back to the way they were in the original document? If so, you might check your original document first to make sure they are the way you want them before adding it to a project or translating it in Trados. If you don't want to modify the original doc, just Save As. I usually keep the same name and add "for Trados" so I'll know later that I can delete that file.


Direct link Reply with quote
 

Roy Oestensen  Identity Verified
Norway
Local time: 16:12
Member (2010)
English to Norwegian (Bokmal)
+ ...
Straight quotes: A possibility would be to use Word Nov 28, 2017

RhondaSherwood wrote:
On another topic, do you know of an easy way to have Trados change its default straight single and double quotes (which I reserve for symbols for feet and inches) to curly quotes (which I use for apostrophes and quotation marks)?
Rhonda


"If nothing else work, read the user manual", as they say. Sorry, only a joke. What I mean is: If nothing else works, try using Word.

- Export the project for Bilingual View:
Right click the project
Choose: Tach Tasks > Export for Bilingual View
- Open the exported file in Word
- Replace straight quotes with curly quotes
- Update the Studio project with the revised file from Word

Somewhat roundabout way of doing it, of course, and it would be nice if Studio would do the replacement directly.

Of course, another way would be to do the search and replace directly in Studio, but I believe you can use a global replacement with " -> " and then Word will choose the correct curly quotes for you. At least that's the way the latest version of Word treats " -> " for Norwegian, where I want the French quotes « and ».

And by the way, 2017 does have this option, under AutoCorrect, so if the above is a problem, it may be time to upgrade Studio.

Roy


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Configuring termbase and TM to always open when translating a single document

Advanced search







SDL Trados Studio 2017 only €415 / $495
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €415 / $495 / £325 / ¥60,000 You will also receive FREE access to our getting started eLearning program!

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search