Trados and insufficient memory
Thread poster: Richard Hall

Richard Hall  Identity Verified
United States
Local time: 02:06
Italian to English
+ ...
May 11, 2005

When trying to open a TM that I have worked with before I get a system generated error message on workbench saying "(8) - memory insufficient to execute command" followed by the path to the file. I have never seen this message before and it is only one TM that is affected which I was able to open without problems one week ago.

I'm using Trados 6.5.5.441 and Windows XP Home SP 2.

I was wondering whether anyone else had seen this problem and if anyone knew of a fix.

Thanks

[Edited at 2005-05-11 07:28]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 08:06
Member (2003)
Polish to German
+ ...
Memory amount? May 11, 2005

How much RAM do you have?
Is your virtual memory in Windows configurated properly?
Do you have enough space on your HDD? If you save the working files, TN and your swap file on one HDD, then the IDE channel might be overlasted...
Is your HDD defragmented?
Could you please check that and try again?

Regards
Jerzy


Direct link Reply with quote
 

Richard Hall  Identity Verified
United States
Local time: 02:06
Italian to English
+ ...
TOPIC STARTER
Thanks now working... May 11, 2005

Thanks for your advice. My RAM is about 750MB. Sadly, I am unable to answer your other questions. (I just don't know!). But, I was able to open the TM. The only thing I did differently is to use File/open/name of TM rather than selecting the TM from the recent items at the bottom of the file drop down menu.

Thanks again for your help and best regards.

By the way, I took your recent description of the best PC configuration for Trados and am waiting for a quotation.


Direct link Reply with quote
 
Luis_Costa
English
Puzzled Jan 22, 2009

Hello!

I'm having the same problem as Richard, but with a slightly different twist: I only get the insufficient memory error if I try to open the memory through Workbench's 'File / Open'; if I close Workbench and just double-click on the tmw file, it opens fine. To make things even more strange, I get this error on a recent computer (Intel core2duo 2.2ghz, 2Gb RAM), but it works fine on an older computer (PIII 800Mhz, 512Mb RAM).

I've tried everything, from disabling all windows services to reinstalling Trados altogether. Any other ideas?

PS: the actual memory is on a network path, but I've tried copying it to my local hard drive and it didn't help either.


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 08:06
English to Czech
+ ...
Pagefile size Jan 22, 2009

Hi all,
what about the size of your Windows pagefile (can be found usually in C:\pagefile.sys)?


Direct link Reply with quote
 
Luis_Costa
English
data Jan 22, 2009

Stanislav Pokorny wrote:

Hi all,
what about the size of your Windows pagefile (can be found usually in C:\pagefile.sys)?


On the machine with the problem, it's aproximately 3Gb (the HDD total capacity is 150Gb); on the older machine where it works correctly, it's aprox. 400Mb on a 10Gb HDD.


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 08:06
English to Czech
+ ...
Strange enough... Jan 22, 2009

...should be exactly the other way round.

Just a shot into the dark: try re-registering Trados and - if it doesn't help - reinstalling.
Sorry, no real solution.


Direct link Reply with quote
 
Luis_Costa
English
:( Jan 23, 2009

Stanislav Pokorny wrote:

...should be exactly the other way round.

Just a shot into the dark: try re-registering Trados and - if it doesn't help - reinstalling.
Sorry, no real solution.


Tried all of those already. But thanks for the suggestion, anyway!


Direct link Reply with quote
 
Nicolas TSE
Chinese to English
May be reorganizing TUs can help Jan 24, 2009

I don't think this error message has anything to do with the size of the system RAM, or the setting of the virtual memory.

It seemed that Richard was able to open the TM from Files > Open menu. That makes reorganizing TUs possible. Just open the TM exclusively and make a reorganization to the TUs. Maybe this could help.

I've just encountered this problem, when several colleagues sharing an TM of more than 200 Mb in a network path told me that some of them had such a problem with opening the TM but others didn't. I opened the TM exlusively, reoganized it (took me about 20 mins, thanks to its big body of more than 200 Mb), and then it worked fine for everybody.

I suppose it was the unorderedly-growing TUs that made the TM fail to work.

[修改时间: 2009-01-24 07:00 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados and insufficient memory

Advanced search







WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search