How to deactivate day/date in Trados 2015?
Thread poster: Paula Mahler

Paula Mahler
Argentina
Local time: 02:51
French to Spanish
+ ...
Apr 24

Helo: when I have a date in my source text (e.g, April 24th) in the target text appears always the day (e.g. martes, 24 de abril). I can't find out how desactivate this feature.
Thanks for your help.
Paula


Direct link Reply with quote
 

Rossana Triaca  Identity Verified
Uruguay
Local time: 02:51
Member (2002)
English to Spanish
Auto-substitution Apr 24

In your project settings (or globally in File/Options if you want to do this for all future projects), go to:

Language Pairs > Your specific language pair > Translation Memory and Automated Translation > Auto-substitution > Dates and Times

Change the Long date format to the second option and that's it (since you're here, you can also adjust in the Measurements section to always insert a non-breaking space between numbers and units, another annoying option that should be the default for Spanish).

Isn't this all very intuitive? /s


Direct link Reply with quote
 

Paula Mahler
Argentina
Local time: 02:51
French to Spanish
+ ...
TOPIC STARTER
Autosustitución no aparece Apr 24

Dear Rossana,
Thank your for your answer. It is intuitive, yes, but when I click in Translation Memory and Automated Translation, Auto-substitution > Dates and Times dont' appear.
I don´t know how.
Best,
Paula

Rossana Triaca wrote:

In your project settings (or globally in File/Options if you want to do this for all future projects), go to:

Language Pairs > Your specific language pair > Translation Memory and Automated Translation > Auto-substitution > Dates and Times

Change the Long date format to the second option and that's it (since you're here, you can also adjust in the Measurements section to always insert a non-breaking space between numbers and units, another annoying option that should be the default for Spanish).

Isn't this all very intuitive? /s


[Editado a las 2018-04-24 17:34 GMT]


Direct link Reply with quote
 

Rossana Triaca  Identity Verified
Uruguay
Local time: 02:51
Member (2002)
English to Spanish
Really awful interface Apr 24

Sorry, the /s is shorthand for "sarcasm" -- I meant it's definitely not intuitive at all!!  :)

I don't have a SDL 2015 to check the command is in the same place as the 2017 version, but here's a link to a useful blog post by Emma Goldsmith with screenshots (although I think it may be for SDL 2014).

[Edited at 2018-04-24 18:59 GMT]


Direct link Reply with quote
 

Stepan Konev  Identity Verified
Russian Federation
Local time: 08:51
English to Russian
Global options, same for project-specific settings (SDL Trados 2015 SR3) Apr 25

See this screenshot:
http://i65.tinypic.com/k19u1z.jpg


Direct link Reply with quote
 

Paula Mahler
Argentina
Local time: 02:51
French to Spanish
+ ...
TOPIC STARTER
Many, many, many thanks Apr 25

Best,
Paula


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to deactivate day/date in Trados 2015?

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search