Ignoring Tags in Word
Thread poster: Rita Fejér
Rita Fejér
Local time: 16:16
German to Hungarian
+ ...
May 21, 2005

I'm working with Trados Freelance 6.5 and Word XP. I am translating a word document, which has some tags behind the text (like directory references).The client does not want me to tuch those tags, so I should ignore them. BUT working in Trados, the text "behind the lines" appears and I cannot ignore it. Is there a way to tell Trados, I want to ignore it and jump to the next "real" text.

Thanks,
Rita


Direct link Reply with quote
 

Bilore  Identity Verified
France
Local time: 16:16
English to French
+ ...
Tag Editor? May 21, 2005

Can't you work with Tag Editor on those files? It will open only the text that need to be translated and insure that the tags are left unchanged.

Christine


Direct link Reply with quote
 

Derek Gill Franßen  Identity Verified
Germany
Local time: 16:16
German to English
+ ...
Toggling the field codes May 21, 2005

It may (also) help to toggle the field codes - then you don't get the "text behind" the field. When I do this Trados doesn't mess with the content and recognizes the field as "REF".

One problem that I've noticed, however, is that if there are two different fields in one segment, Trados will suggest a segment in which both fields have the value of the first - you have to copy and paste the second field (even if the match is 100%).

Using TagEditor may be easier...

[Edited at 2005-05-21 15:02]


Direct link Reply with quote
 
Rita Fejér
Local time: 16:16
German to Hungarian
+ ...
TOPIC STARTER
Tag editor yes, but... May 21, 2005

Christine Biloré wrote:

Can't you work with Tag Editor on those files? It will open only the text that need to be translated and insure that the tags are left unchanged.

Christine


the file is obviously too big for the tag editor. I get a memeory overflow error.


Direct link Reply with quote
 
Rita Fejér
Local time: 16:16
German to Hungarian
+ ...
TOPIC STARTER
How can I toggle? May 21, 2005

Derek Gill Franßen wrote:

It may (also) help to toggle the field codes - then you don't get the "text behind" the field. When I do this Trados doesn't mess with the content and recognizes the field as "REF".

One problem that I've noticed, however, is that if there are two different fields in one segment, Trados will suggest a segment in which both fields have the value of the first - you have to copy and paste the second field (even if the match is 100%).

Using TagEditor may be easier...

[Edited at 2005-05-21 15:02]


Derek,

how can I toggle the field codes?


Direct link Reply with quote
 

Riccardo Schiaffino  Identity Verified
United States
Local time: 08:16
Member (2003)
English to Italian
+ ...
Change options in MS Word May 22, 2005


how can I toggle the field codes?


Select the Tools menu, then Option, then select the View tab.

In the view tab you'll be able to select the check box "Field Codes".


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Ignoring Tags in Word

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search