Termbase not working in Trados Studio 2017
Thread poster: Thomas Johansson

Thomas Johansson  Identity Verified
Peru
Local time: 13:03
Member (2005)
English to Swedish
+ ...
May 29

I've just installed Trados 2017 and find that I cannot add new terms to the termbase in the editor view. Does someone know how to solve this?

When I highlight a term in the source segment and the corresponding term in the target segment and press Ctrl+F2 to add it, this happens:

A small window pops up, with the text:
---------
Script Error
An error has occurred in the script on this page.
Line: 1734
Char: 1
Error: Object expected
Code: 0
URL: file:///C:/Users/Thomas/AppData/Local/Temp/4g30lrl2.2wc.html
Do you want to continue running scripts on this page?
Yes | No
---------

Whether I select Yes or No doesn't seem to make a difference - the term is not added in either case.

Meanwhile, the Termbase Viewer displays the text: "Type [I], [T], or [D] to add a language, a term or a descriptive field."
The menu list displays the option "Flags layout", but remains inactive and it's not possible to open the list or change the selected option.

Operating system: Windows 7

I have installed Multiterm 2017 and updated it to the latest version. I've also done the same with Java.

Thomas


 

Thomas Johansson  Identity Verified
Peru
Local time: 13:03
Member (2005)
English to Swedish
+ ...
TOPIC STARTER
Solved May 29

So, it seems this has been solved now. I keep the thread here in case someone else encounters the same problem. I did the following:
- Did an update of Windows 7 (it seem there were a few updates I hadn't done)
- Installed the newest version of Java
- Downloaded and installed Internet Explorer 11 (since I think I saw something happening in the interface that suggested a dependency on IE)
It seems the termbase is working alright now, after doing these things.


 

sam@fr-uk
United Kingdom
Local time: 19:03
French to English
Not quite solved for me May 30

Thomas Johansson wrote:

So, it seems this has been solved now.


I can add a new term - no problem there - but I get an error (with a different message to yours) whenever I go straight back into Termbase Viewer and try to edit the new entry or add a synonym to it.

I've just posted a description of the issue on the SDL Community page.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Termbase not working in Trados Studio 2017

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search