TM not working due to different language preferences
Thread poster: chopra_2002

chopra_2002  Identity Verified
India
Local time: 09:01
Member (2008)
English to Hindi
+ ...
Jun 26

Hi experts,

I have Trados Studio 2015. I received a package which contained 4 files. Instead of translating it as a package, I translated each and every file separately. The Language Preference setting for package was English (United Kingdom) - Hindi (India) whereas I translated the files by using English (US) - Hindi (India) (Any TM - any file based TM). When I sent the files along with the TM to client, he says that the TM is not working.

Could you please help me in sorting out the problem by telling the step by step procedure?

Thanks and regards,

Chopra


 

Frank Zou  Identity Verified
China
Local time: 11:31
Member (2016)
Chinese to English
+ ...
Update it Jun 26

You can try updating TM in your Studio and re-send it:

Right click on your translated file - Batch Tasks - Update Main Translation Memories
Right click on your translated file - Batch Tasks - Update Project Translation Memories

Do the same for the other three files.


chopra_2002
Angie Garbarino
 

Ricki Farn
Germany
Local time: 04:31
Member (2005)
English to German
Create empty TM first Jun 27

Hi Chopra,

you might have to create a new TM with the desired language settings before following Frank's advice, so you would import the translated files into that new TM.

icon_smile.gif
Ricki


chopra_2002
 

chopra_2002  Identity Verified
India
Local time: 09:01
Member (2008)
English to Hindi
+ ...
TOPIC STARTER
Thanks for your reply, but... Jun 27

I sincerely thank you for suggesting a solution.

Since I needed an advice urgently, I posted this issue at another forum, and someone suggested as follows:

(1) Create a new TM - English (United Kingdom) - Hindi (India) - language pairs
(2) Select this TM. Then, Import all 4 bilingual files (SDLXLIFF files) into this TM.
(3) Send the 4 bilingual files (SDLXLIFF files) and your new TM.

And it worked.

You have mentioned:


Frank Zou wrote:

You can try updating TM in your Studio and re-send it:

Right click on your translated file - Batch Tasks - Update Main Translation Memories
Right click on your translated file - Batch Tasks - Update Project Translation Memories

Do the same for the other three files.


Do you mean that I should right click at my unopened sdlxliff file? When I do so, I don't find any option named as Batch Tasks in menu. However, I can find it when the file is opened. I would appreciate if you could explain it.

Thanks and regards,

Chopra


 

chopra_2002  Identity Verified
India
Local time: 09:01
Member (2008)
English to Hindi
+ ...
TOPIC STARTER
Thanks for pointing it out... Jun 27

to help a novice.

Ricki Farn wrote:

Hi Chopra,

you might have to create a new TM with the desired language settings before following Frank's advice, so you would import the translated files into that new TM.

icon_smile.gif
Ricki


 

chopra_2002  Identity Verified
India
Local time: 09:01
Member (2008)
English to Hindi
+ ...
TOPIC STARTER
Thanks for your advice Jun 30

I now understand that I should right click on file after going to Projects.

Thanks and regards,

Chopra

Frank Zou wrote:

You can try updating TM in your Studio and re-send it:

Right click on your translated file - Batch Tasks - Update Main Translation Memories
Right click on your translated file - Batch Tasks - Update Project Translation Memories

Do the same for the other three files.


 

Rowsie  Identity Verified
France
Local time: 04:31
Member (2012)
French to English
Easy fix Jun 30

Open your TM in notepad THEN search and replace US (whole word respect capitals) and replace with GB throughout TM. Save and close - TM will work perfectly - good luck!

chopra_2002
 

chopra_2002  Identity Verified
India
Local time: 09:01
Member (2008)
English to Hindi
+ ...
TOPIC STARTER
Thank you, it is so easy. Jun 30

I am sincerely thankful to you for suggesting this easy method for doing it.

Thanks and regards,

Chopra


Rowsie wrote:

Open your TM in notepad THEN search and replace US (whole word respect capitals) and replace with GB throughout TM. Save and close - TM will work perfectly - good luck!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TM not working due to different language preferences

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search