Problem launching Studio 2014
Thread poster: transatgees

transatgees  Identity Verified
United Kingdom
Local time: 19:23
German to English
+ ...
Jul 1

After a recent Windows 7 update I cannot launch Studio 2014. Every time I try I see a window saying "The executable program this service is configured to run in does not implement the service. (HRESULT 0x8007034B)".

Has anyone else experinced this and jbow a way to rresolve the problem?

Many thanks for your help.

Michael Gould (transatgees)


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem launching Studio 2014

Advanced search







SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search