Trados 6.5.5 - Why can't I clean documents?
Thread poster: Gerardo Bensi

Gerardo Bensi  Identity Verified
Local time: 05:08
English to Spanish
+ ...
May 26, 2005

I'm a new user of Trados. I've been translating a number of files with a TM that I imported. The client requires me to send each translated file or folder with a separate TM for each.

So, once I finished translating the documents, I created a new TM, which was of course empty, with the idea of cleaning the files with the option "Update TM": in this way, I thought, all the translation units in that file would be saved in the new TM as the file was cleaned up.

However, when I clicked on "Clean Up", nothing happened and at the bottom of the window I read: "(50104)Folder does not exist, was moved or renamed".

I'm not sure I understand this message. I saved the TM in the same folder as the translations and I didn't rename the files before trying to clean them up.

I asked other, more experienced Trados users, if they knew why this was happening, but they were not able to help me. Does anybody know if I'm doing something wrong or what I should do to clean up the files?

Thanks a lot.
Gerardo Bensi (Argentina)


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 11:08
Member (2003)
Finnish to German
+ ...
Did you select the files in Workbench May 26, 2005

I rarely do any cleanup, as the customers want to do that themselves (so why don't you send your customer the uncleaned files and let them do the rest?).
But you select the TM (which is usually in a different folder than the text files) and then you select the files to clean up (Add their names into the list). Make sure to close them first in Word though!
After that all should go smoothly. Perhaps the files are still open in another program?
Regards
Heinrich


Direct link Reply with quote
 

Gerardo Bensi  Identity Verified
Local time: 05:08
English to Spanish
+ ...
TOPIC STARTER
Thank you! May 26, 2005

Heinrich:
Thank you very much for your reply. I'm sorry to say, however, that I made sure the files were closed in Word and not open in any other program. I added the file names to the list, as you say. And it seems this customer, for some reason, wants me to do the clean-up. I guess I'll figure out what's going on. Maybe my PC has a problem.
Thanks again!
Regards,
Gerardo


Direct link Reply with quote
 

Bilore  Identity Verified
France
Local time: 10:08
English to French
+ ...
one single TM? May 26, 2005

[quote]Gerardo Bensi wrote:

So, once I finished translating the documents, I created a new TM, which was of course empty, with the idea of cleaning the files with the option "Update TM": in this way, I thought, all the translation units in that file would be saved in the new TM as the file was cleaned up.

Let me try to explain you: you have several TM, one for each text you translated and you want to make one single TM?

if I'm right, then you should open each one of these TM and export their content.

It will create a txt file for each one. Then you create an empty TM and you use the import option to import each one of these txt files. So, you have a new TM with all the texts you translated and you can use it to clean you files.

Give it a try! I hope it will work!

Christine


Direct link Reply with quote
 

Bilore  Identity Verified
France
Local time: 10:08
English to French
+ ...
Another way to clean... May 26, 2005

open your uncleaned file and go to tools > Macro > MAcros. Use tw4winClean.Main.

You'll get a cleaned file!

No need to open Trados Workbench during this process.

Christine


Direct link Reply with quote
 
jrs_kiev
Local time: 11:08
English to Russian
+ ...
problem May 26, 2005

Gerardo Bensi wrote:


Heinrich:
Thank you very much for your reply. I'm sorry to say, however, that I made sure the files were closed in Word and not open in any other program. I added the file names to the list, as you say. And it seems this customer, for some reason, wants me to do the clean-up. I guess I'll figure out what's going on. Maybe my PC has a problem.
Thanks again!
Regards,
Gerardo



Just try to write down correct path and filename for log. e.g. c:\1.log.


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 10:08
English to German
+ ...
Log file issue May 26, 2005

I believe jrs is right - this sounds very much like a problem with the log file. (If you would like to use the same log file for all TMs, check the corresponding option in Options - Translation Memory Options - Tools).

The "forced" cleanup using the macro, as suggested by Christine, is very useful, for example, if there is a conversion error (Word files are converted to RTF and back during the cleanup process). However, it won't work in your case, as the TM is not updated by the macro.

Best regards,
Ralf


Direct link Reply with quote
 

Gerardo Bensi  Identity Verified
Local time: 05:08
English to Spanish
+ ...
TOPIC STARTER
Thank you May 26, 2005

Christine:
Thanks for your answer. In fact, it's the other way round: I have a single "big", the one I used to translate the files, and now I have to create different TMs, one for each file.
Thanks again!
REgards,
Gerardo


Direct link Reply with quote
 

Gerardo Bensi  Identity Verified
Local time: 05:08
English to Spanish
+ ...
TOPIC STARTER
Thank you May 26, 2005

[/quote]

Just try to write down correct path and filename for log. e.g. c:\1.log.

[/quote]

jrs:
Thank you. I'd like to try that.Can you tell me where I should write the path and filename for the log?

Gerardo


Direct link Reply with quote
 

Gerardo Bensi  Identity Verified
Local time: 05:08
English to Spanish
+ ...
TOPIC STARTER
Thanks May 26, 2005

Ralf:
Thanks for your reply. I checked the Translation Memory Options - Tools and the option to use the same log for all TMs was already checked. Is there anything else I can do?
Best regards,
Gerardo


Direct link Reply with quote
 

Sylvain Leray  Identity Verified
Local time: 10:08
Member (2003)
German to French
Sorry May 26, 2005

false message

[Edited at 2005-05-26 14:12]


Direct link Reply with quote
 

Sylvain Leray  Identity Verified
Local time: 10:08
Member (2003)
German to French
Definitely Log file May 26, 2005

I think Ralf is right, since I had the same problem once.

Try to create a new log file using the drop-down menu situated beside "Log file" in the clean-up window. Select "Browse", and browse to a location of your choice to create a file, e.g. named "cleaning".

It should work.
HTH,

Sylvain


[Edited at 2005-05-26 14:15]


Direct link Reply with quote
 

Gerardo Bensi  Identity Verified
Local time: 05:08
English to Spanish
+ ...
TOPIC STARTER
Thank you May 26, 2005

Sylvain:
Thanks for your help,I will try that. I hope it works.
Gerardo


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 6.5.5 - Why can't I clean documents?

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search