My Newly-Purchased Trados 2017 Not Working
Thread poster: Noha Mostafa

Noha Mostafa  Identity Verified
Egypt
Local time: 02:19
Member (2008)
English to Arabic
+ ...
Jul 30

Hi All,

I've purchased Trados 2017 recently and tried its performance in a sample file 2 days ago and it worked without problems. Today, I was creating my first document translation, but the tool didn't work. After selecting the target language to add the TM, the tool didn't proceed as per attached screenshot.

My OS is Windows 10 64 bit and I'm upgrading from Trados 2014. When I tried a sample file earlier, I used 2014 TM directly. Did the TM need to be upgraded before using it? If not, what is the reason that Trados doesn't work and how can I solve this issue?

Thanks in advance for your help.
Regards,
Noha Mostafa


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

My Newly-Purchased Trados 2017 Not Working

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search