Error opening a SDL WSXZ file.
Thread poster: Kunal Jaidka

Kunal Jaidka
India
Member
English to Panjabi
+ ...
Jan 15, 2019

Good day everyone!

I just received an SDL WSXZ file from one of my clients. When I'm trying to open it, a pop-up appears saying 'MultiTerm is unable to create the termbase', and hence I'm unable to open the file. Could anyone provide some help in this regard?

Thanks in advance!


 

Chung Park  Identity Verified
South Korea
Local time: 00:39
Member (2018)
English to Korean
Try changing the name of the package Jan 16, 2019

I've worked with same kind of format as you mentioned, and the PM at the time said that I should change the name of the file format into ".zip" and then unzip the file. It worked for me every time, wish it works for you too!

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Error opening a SDL WSXZ file.

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search