https://www.proz.com/forum/sdl_trados_support/331843-error_opening_a_sdl_wsxz_file.html

Error opening a SDL WSXZ file.
Thread poster: Kunal Jaidka

Kunal Jaidka
India
Member
English to Panjabi
+ ...
Jan 15, 2019

Good day everyone!

I just received an SDL WSXZ file from one of my clients. When I'm trying to open it, a pop-up appears saying 'MultiTerm is unable to create the termbase', and hence I'm unable to open the file. Could anyone provide some help in this regard?

Thanks in advance!


 

Chung Park  Identity Verified
South Korea
Local time: 13:41
Member (2018)
English to Korean
Try changing the name of the package Jan 16, 2019

I've worked with same kind of format as you mentioned, and the PM at the time said that I should change the name of the file format into ".zip" and then unzip the file. It worked for me every time, wish it works for you too!

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Error opening a SDL WSXZ file.

Advanced search


Translation news related to SDL Trados





Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »