Working with multiple files in Trados, shown file name path settings?
Thread poster: cesalec

cesalec  Identity Verified
Mexico
Local time: 18:28
German to Spanish
+ ...
Jun 9

Hi there, I am working a large translation with multiple files, and when I opened them all simultaneously Trados would show the file name in the orange "file separator", found my litte niece on my computer today, she must have done something, but now I don't get the file name but the complete file path, which is annoying.



This was shown: File_09_016_de_Standardmedium.xml

Now I am getting something like this this:
\\folder\folder\folder\folder\folder\
... See more
Hi there, I am working a large translation with multiple files, and when I opened them all simultaneously Trados would show the file name in the orange "file separator", found my litte niece on my computer today, she must have done something, but now I don't get the file name but the complete file path, which is annoying.



This was shown: File_09_016_de_Standardmedium.xml

Now I am getting something like this this:
\\folder\folder\folder\folder\folder\folder\folder\folder\File_09_016_de_Standardmedium.xml

Does anyone knows how to set this up?

[Edited at 2019-06-09 23:55 GMT]
Collapse


 

NeoAtlas
Spain
Local time: 02:28
English to Spanish
+ ...
Partial Tag Text Jun 10

Your niece selected Full Tag Text.
To change it, go to View ribbon > Options section and then select the icon Partial Tag Text.
PS.: You don’t need your niece to revert the settings, you can do it yourself. 😃


cesalec
 

Samuel Murray  Identity Verified
Netherlands
Local time: 02:28
Member (2006)
English to Afrikaans
+ ...
@Neo Jun 10

NeoAtlas wrote:
Your niece selected Full Tag Text.
To change it, go to View ribbon > Options section and then select the icon Partial Tag Text.


That answer makes no sense.
...
...
...
...
...
(But: hey, you're right! How weird!)


 

cesalec  Identity Verified
Mexico
Local time: 18:28
German to Spanish
+ ...
TOPIC STARTER
THANK YOU! Jun 11

NeoAtlas wrote:

Your niece selected Full Tag Text.
To change it, go to View ribbon > Options section and then select the icon Partial Tag Text.
PS.: You don’t need your niece to revert the settings, you can do it yourself. 😃


@NeoAtlas, thank you very much!!!
this was driving me crazy, I was actually thinking on handing her year and half fingers the keyboard to trash it, and maybe, see if it reverted back!

This quick "fix" worked perfectly!

[Edited at 2019-06-11 01:57 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Working with multiple files in Trados, shown file name path settings?

Advanced search







BaccS – an SDL product
Modern translation business management for freelancers and agencies

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search