After Multiterm update, can't add terms to termbase from Studio
Thread poster: Phil Hand

Phil Hand  Identity Verified
China
Local time: 09:01
Chinese to English
Nov 1

Studio 2019, Multiterm 2019
Was working fine, did the Multiterm 2019 SR1 update, now when a termbase is open in Studio, it finds terms, but when I try to add a term, the term ed window says no termbase open. The error pop up says... something incomprehensible. I have Studio in Chinese, and techese translated into bad Chinese makes no sense. It's something like "object import not set to object list", maybe. (未将对象引用设置到对象的实例)

Anyone have any ideas?


 

Sandra& Kenneth  Identity Verified
Israel
Local time: 03:01
Member (2009)
French to English
+ ...
Object reference not set to an instance of an object Nov 2

Hi Phil,
This is probably the error you should be getting.
see here:

https://community.sdl.com/product-groups/translationproductivity/f/multiterm/21033/object-reference-not-set-to-an-instance-of-an-object---adding-terms-to-a-termbase

In
... See more
Hi Phil,
This is probably the error you should be getting.
see here:

https://community.sdl.com/product-groups/translationproductivity/f/multiterm/21033/object-reference-not-set-to-an-instance-of-an-object---adding-terms-to-a-termbase

In this similar situation, Paul recommended reinstalling both Trados and MTerm to the latest version.

In light of the above, it would probably make sense to:
- Install Studio in English, so at least you know which errors you should address;
- Post such questions in the Community forum, where the experts will help you solve these errors.

HTH,
Sandra
Collapse


 

Dan Lucas  Identity Verified
United Kingdom
Local time: 01:01
Member (2014)
Japanese to English
Not always controllable Nov 2

Sandra& Kenneth wrote:
In light of the above, it would probably make sense to:
- Install Studio in English, so at least you know which errors you should address;
- Post such questions in the Community forum, where the experts will help you

Not always that easy Sandra. Even if your interface is set to English, sometimes applications sometimes pop up dialogs or warnings in "second" languages such as (in my case) Japanese, despite English being the default app language in Settings.

But I second the suggestion to take it to the SDL Community forum, though I think quite a few ProZedders hang out there, maybe including Phil?


 

Phil Hand  Identity Verified
China
Local time: 09:01
Chinese to English
TOPIC STARTER
Thanks, good advice Nov 3

Yep, I will try to get it to install in English if I do have to do a reinstall. Thank you for the steer, Sandra, that looks like exactly the problem I'm having and a solution. Bing's ropey search function did not find that SDL Community post for me, so clearly the answer is to switch my VPN on and use Google like the lord intended. Thanks again, both.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

After Multiterm update, can't add terms to termbase from Studio

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
SDL Trados Business Manager Lite
Create customer quotes and invoices from within SDL Trados Studio

SDL Trados Business Manager Lite helps to simplify and speed up some of the daily tasks, such as invoicing and reporting, associated with running your freelance translation business.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search