Translation failed: Could not load file or assembly....
Thread poster: adrienneiii

adrienneiii
United States
Local time: 08:50
Spanish to English
+ ...
Nov 5

Hello, I installed the most recent Studio 2019 update yesterday or the day before, and am now getting the following message in Trados Studio 2019:

Translation failed: Could not load file or assembly 'SDL.Core.MatchRepair.Core, Version=1.6.0.0, Culture=neutral, PublicKeyToken=c28cdb25c445c888' or one of its dependencies. The system cannot find the file specified.

I cannot be sure whether the message started occurring right after installing the update, but it seems to me
... See more
Hello, I installed the most recent Studio 2019 update yesterday or the day before, and am now getting the following message in Trados Studio 2019:

Translation failed: Could not load file or assembly 'SDL.Core.MatchRepair.Core, Version=1.6.0.0, Culture=neutral, PublicKeyToken=c28cdb25c445c888' or one of its dependencies. The system cannot find the file specified.

I cannot be sure whether the message started occurring right after installing the update, but it seems to me it didn't - that it started a little while afterwards.

Yesterday I only seemed to be getting the message (as a pop-up) simply when I moved my cursor over the Translation Results window at the top. However, I was translating a brand new text that wouldn't have drawn anything from the TM.

Today, however, I have some text that is/should be in the TM, and I'm getting this message in the TR window (not as a pop-up) when I click on some segments but not on others, I don't really know why. (It's still occurring as a pop-up when the mouse is over the TR window).

I would have said that it was occurring in segments that should give a 100% match (e.g. several percentages - 100%, 10% and so on) but I'm also getting it so far with a few segments containing only short phrases I know I've translated before. Instead of the translation popping up from the TM, I either get the message very quickly, or it says it is searching for quite a long time (30 secs?) but nothing ever happens.

I'm also not even sure my translations of new phrases are being stored in the TM now because when I go back to some of those segments (not all, which is very strange) I get the message again.

Hope someone can help, thank you!
Collapse


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Translation failed: Could not load file or assembly....

Advanced search







SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search