Trados Studio 2017 does not preserve MS Word condenensed text
Thread poster: FundAssist

FundAssist
Ireland
Local time: 12:17
Nov 28, 2019

Hi All,

I am having an issue in relation to text in MS Word 2010 which was condensed to Font 0.35 in order to allow the figure expansion in French. However, after running the file through Trados the font type changes to Normal and the font condensing is not preserved.

I have tried File Types - Common - Skip Advanced Font Formatting (tracking, kerning etc.) but it does not seem to work.,

Any other Options in Advanced setting I could try?

Thank y
... See more
Hi All,

I am having an issue in relation to text in MS Word 2010 which was condensed to Font 0.35 in order to allow the figure expansion in French. However, after running the file through Trados the font type changes to Normal and the font condensing is not preserved.

I have tried File Types - Common - Skip Advanced Font Formatting (tracking, kerning etc.) but it does not seem to work.,

Any other Options in Advanced setting I could try?

Thank you in advance.

Gosia Clarke
Collapse


 

Stepan Konev  Identity Verified
Russian Federation
Local time: 14:17
English to Russian
Did you try to add the file again after implementing the changes? Nov 29, 2019

From SDL Documentation Center:
Advanced formatting is usually removed because you probably will need to reapply advanced formatting after translation, so including such formatting merely increases the number of tags displayed during translation.

After you have changed the setting (untick the Skip advanced font formatting box), you should re-add your translatable file again with this new setting.
(If you first add the file and then change the settings, it won't wo
... See more
From SDL Documentation Center:
Advanced formatting is usually removed because you probably will need to reapply advanced formatting after translation, so including such formatting merely increases the number of tags displayed during translation.

After you have changed the setting (untick the Skip advanced font formatting box), you should re-add your translatable file again with this new setting.
(If you first add the file and then change the settings, it won't work for what has been already added.) Because you don't mention any additional tags in source, I assume you did not re-add the file.
When you successfully complete this process, you will get a file with many tags after each next letter. Those tags are required to keep letters condensed. You will need to copy all of them into the target column. That is why they disable/skip it by default.

[Edited at 2019-11-29 00:33 GMT]
Collapse


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Studio 2017 does not preserve MS Word condenensed text

Advanced search







SDL Trados Studio 2021 Freelance
The leading translation software used by over 270,000 translators.

SDL Trados Studio 2021 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2021 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search