White background
Thread poster: Tina Colquhoun

Tina Colquhoun  Identity Verified
Local time: 02:37
Member (2005)
Danish to English
+ ...
Jan 15

The segment lines seem to have disappeared in the Editor. I'm working on a completely white background which is very irritating. How do I get them back?

 

Stepan Konev  Identity Verified
Russian Federation
Local time: 05:37
English to Russian
Try to change the shading ratio Jan 16

Go to File-Options-Colors
Check if the 'Segment shading ratio' is set to leftmost position. If yes, move it to the right or press the 'Reset to Defaults' button in the lower left corner.


 

Tina Colquhoun  Identity Verified
Local time: 02:37
Member (2005)
Danish to English
+ ...
TOPIC STARTER
White background Jan 16

Thanks, but this doesn't seem to change anything. The (inactive) segments should be alternately white and grey, but all segments are still white. Reset to Defaults doesn't help either...

 

Stepan Konev  Identity Verified
Russian Federation
Local time: 05:37
English to Russian
Try switching between projects Jan 16

It does not recover the view, once you press OK. You need to close and re-open a file or project to apply changes. Another option to try is the 'Reset Window Layout' command ('View' tab).

 

Tina Colquhoun  Identity Verified
Local time: 02:37
Member (2005)
Danish to English
+ ...
TOPIC STARTER
White background Jan 17

Thanks for your suggestions, but nothing seems to work...

 

Natalie  Identity Verified
Poland
Local time: 03:37
Member (2002)
English to Russian
+ ...

Moderator of this forum
SITE LOCALIZER
Color scheme? Jan 17

Hi Tina,

One more thing to try: click the VIEW tab, and open the "Color scheme" dropdown menu at the ribbon. Isn't there "White" chosen?
If yes, change it to "Dark", for example. Maybe this will help.

Also you can check the following setting:
File - Options - Colors - Background color (this is the first line at the top).
The setting should be "Window" (you can choose it by opening the dropdown list, choosing "System" and then choosing "Window" from
... See more
Hi Tina,

One more thing to try: click the VIEW tab, and open the "Color scheme" dropdown menu at the ribbon. Isn't there "White" chosen?
If yes, change it to "Dark", for example. Maybe this will help.

Also you can check the following setting:
File - Options - Colors - Background color (this is the first line at the top).
The setting should be "Window" (you can choose it by opening the dropdown list, choosing "System" and then choosing "Window" from the list.
Maybe you have occasionally changed something there?

Natalia

[Edited at 2020-01-18 11:52 GMT]
Collapse


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

White background

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search