Segments take an age to confirm - "Not Responding"
Thread poster: William Pairman

William Pairman  Identity Verified
Spain
Local time: 17:29
Member (2005)
Spanish to English
Feb 25, 2020

Since I got Studio 2019 (SR2 15.2.5.2145), its common for segments to take an age to confirm - 20-30 seconds frequently, sometimes various minutes

Never happened with 2014.

I've seen people suggesting changing the Spell Checker from MS to the other one, doesn't do any good

Doing an 8,000 word job now with 80% of the text 99% matches or reps. What should be a fairly quick job is taking me ages.

To say this is annoying when (a) the programme is e
... See more
Since I got Studio 2019 (SR2 15.2.5.2145), its common for segments to take an age to confirm - 20-30 seconds frequently, sometimes various minutes

Never happened with 2014.

I've seen people suggesting changing the Spell Checker from MS to the other one, doesn't do any good

Doing an 8,000 word job now with 80% of the text 99% matches or reps. What should be a fairly quick job is taking me ages.

To say this is annoying when (a) the programme is expensive and (b) we have little choice but to use it is an understatement.


My PC has 16GB of RAM, I'm not running other draining applications (Firefox with a couple of windows open, Excel and Explorer)
Collapse


 

Robert Rietvelt  Identity Verified
Local time: 17:29
Member (2006)
Spanish to Dutch
+ ...
I am not sure..... Feb 25, 2020

....I can help, I am not an expert on this subject, but I had the same problem. In my case my HDD harddrive was dying. Changed it for a SSD, and all is well.

Check your Processor on performances (Ctrl-ALT-Del). The values may not exceed 100% (in my case they did).

Check your fan. If it is working in overtime, it can mean your computer heats up because (see above).

I also doubled my RAM to 8BG, so I guess you are fine with your 16GB.

Hope this i
... See more
....I can help, I am not an expert on this subject, but I had the same problem. In my case my HDD harddrive was dying. Changed it for a SSD, and all is well.

Check your Processor on performances (Ctrl-ALT-Del). The values may not exceed 100% (in my case they did).

Check your fan. If it is working in overtime, it can mean your computer heats up because (see above).

I also doubled my RAM to 8BG, so I guess you are fine with your 16GB.

Hope this info is usefull. Like I stated before, I am not a computer expert.
Collapse


 

Michael Beijer  Identity Verified
United Kingdom
Local time: 16:29
Member (2009)
Dutch to English
+ ...
Are you using the preview? Feb 25, 2020

William Pairman wrote:

Since I got Studio 2019 (SR2 15.2.5.2145), its common for segments to take an age to confirm - 20-30 seconds frequently, sometimes various minutes

Never happened with 2014.

I've seen people suggesting changing the Spell Checker from MS to the other one, doesn't do any good

Doing an 8,000 word job now with 80% of the text 99% matches or reps. What should be a fairly quick job is taking me ages.

To say this is annoying when (a) the programme is expensive and (b) we have little choice but to use it is an understatement.


My PC has 16GB of RAM, I'm not running other draining applications (Firefox with a couple of windows open, Excel and Explorer)


Are you using the preview? I find working with it activated intolerably slow, and so ways leave it deactivated. Yet a other reason why I do most of my work in memoQ.

Also, do you have 'Lookahead' switched on or off? It should be on. It's under general options > editor somewhere.

Michael


 

William Pairman  Identity Verified
Spain
Local time: 17:29
Member (2005)
Spanish to English
TOPIC STARTER
Preview... Feb 26, 2020

Michael Beijer wrote:

Are you using the preview? I find working with it activated intolerably slow, and so ways leave it deactivated. Yet a other reason why I do most of my work in memoQ.

Also, do you have 'Lookahead' switched on or off? It should be on. It's under general options > editor somewhere.

Michael


Enable Lookahead is checked - how do I disable Preview? I barely use it

[Edited at 2020-02-26 09:04 GMT]


 

Robert Rietvelt  Identity Verified
Local time: 17:29
Member (2006)
Spanish to Dutch
+ ...
Maybe it is not 2019 Feb 29, 2020

Maybe it is not Studio that is responsible for the slow performance, but the client TM.

Allthough all was fine, I am experiencing now the same problems as William. I am working on a job which came as a package. I downloaded the TM of the client, and Studio is working very, very slow. So I closed the client TM, and Studio is running like a train.

I know now who is the culprit, but don't know why. Any thoughts anybody?


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Segments take an age to confirm - "Not Responding"

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »