Trados 7.0: Opening a segment destroys paragraph signs
Thread poster: Klaus Hartmann

Klaus Hartmann  Identity Verified
Local time: 14:43
English to German
+ ...
Jul 1, 2005

Dear colleagues,
I need your help please!
I've already lost hours over this... and start feeling really stupid...

I am translating some restaurant menus for a client in Québec.

Example:

"Entrées

Pain à l’ail gratiné
Fondue Parmesan
Salade César
Salade du jardin"

There is a paragraph sign after each line.

But as soon as I open the first segment, the segment contains this:

"EntréesPain à l’ail gratinéFondue ParmesanSalade CésarSalade du jardin"

In other words: The paragraph signs are somehow deleted.

What can I do?


 

Antoní­n Otáhal
Local time: 14:43
Member (2005)
English to Czech
+ ...
Try to re-insert all paragraph marks Jul 1, 2005

This has happened to me; what looks like paragprah marks may not be "true" paragraph marks

I think I replaced them by "find and replace" in Open Office or another text editor.

If the text is not too long, manual repalcement may be the quickest way to go.

Good luck,

Antonin


 

Anette Herbert  Identity Verified
Local time: 13:43
English to Swedish
+ ...
Is it a hard line break? Jul 1, 2005

Perhaps it is a silly question, but when this happens to me, I usually have to manually line break by pressing enter after each line. You should have the hard line break, (the black reversed P) which you will see if you press that reversed P in the tools menu.

Let me know if it worked.

Kind regards
Anette


 

Klaus Hartmann  Identity Verified
Local time: 14:43
English to German
+ ...
TOPIC STARTER
It looks like a hard line break, but it isn't! Jul 1, 2005

Anette Herbert wrote:

Perhaps it is a silly question, but when this happens to me, I usually have to manually line break by pressing enter after each line. You should have the hard line break, (the black reversed P) which you will see if you press that reversed P in the tools menu.

Let me know if it worked.

Kind regards
Anette


That looks like a good lead your offering. Thanks Anette.
Actually, it looks like a hard-line break - reversed P - but it isn't.
When I try to search and replace them - trying to double them - Search ^p / Replace ^p^p Word can't find these signs!

Looks like a Word problem.


 

Antoní­n Otáhal
Local time: 14:43
Member (2005)
English to Czech
+ ...
I obvioulsy did not express myself clearly Jul 1, 2005

The character you can see there is most likely not a true paragraph mark but the character with Alt+0182 (or Unicode 00B6) code.

Antonin


 

Harry Bornemann  Identity Verified
Mexico
English to German
+ ...
Linux linebreaks? Jul 2, 2005

Maybe the file is coded in UTF-8 instead of Windows codepage?
Then you could convert it using the free RTF Converter from Harigaya, for example. It could also be Mac linebreaks.


 

Klaus Hartmann  Identity Verified
Local time: 14:43
English to German
+ ...
TOPIC STARTER
Thank you very much, Antonin! Jul 4, 2005

antonin_1955 wrote:

The character you can see there is most likely not a true paragraph mark but the character with Alt+0182 (or Unicode 00B6) code.

Antonin


 

Klaus Hartmann  Identity Verified
Local time: 14:43
English to German
+ ...
TOPIC STARTER
Thank you very much for this indication, Harry Jul 4, 2005

Harry_B wrote:

Maybe the file is coded in UTF-8 instead of Windows codepage?
Then you could convert it using the free RTF Converter from Harigaya, for example. It could also be Mac linebreaks.


 

Boris Kimel  Identity Verified
Russian Federation
Local time: 15:43
English to Russian
+ ...
Same problem - and a solution Feb 25, 2006

Got into the same trouble.

Though the document was quite small, I didn't want to retype paragraphs. The solution was: find ^13 and replace them with ^p.

Still no clues of the reason, maybe some Mac got into it. Do they use Macs in Austria?icon_smile.gif


 
Studio 2009 Feb 13, 2010

Boris Kimel wrote:

Got into the same trouble.

Though the document was quite small, I didn't want to retype paragraphs. The solution was: find ^13 and replace them with ^p.

Still no clues of the reason, maybe some Mac got into it. Do they use Macs in Austria?icon_smile.gif



Glad I found this post. You just saved me about 1000 "split segment" commands in Studio 2009.

Thanks


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 7.0: Opening a segment destroys paragraph signs

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search