Testing TE on Word-files
Thread poster: Ivan Eikås Skjøstad

Ivan Eikås Skjøstad  Identity Verified
Norway
Local time: 09:36
Member (2002)
English to Norwegian
+ ...
Jul 14, 2005

I have been testing TE for translation doc-files (Word 2000, English ver, SP 3). This normally works fine, but I have one question:

When the doc-file contains the character produced with alt+0149 (a dot), it openes in TE as a small square, and when saving the target it remains a square....

I have no idea how to deal with this without using FR after translating, and then I am forced back to using Word...

Anobody with a clue here? This problem might also be applicable for different special charachters?

By the way: I am using WIN 2000 Pro, latest SP, and TE 7.0, WB 7.0.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Testing TE on Word-files

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search