Nonbreaking space in Tageditor
Thread poster: JennyC08

JennyC08
Local time: 10:47
German to French
+ ...
Jul 22, 2005

Hi,

I have a little problem that you might find a bit silly, but it annoys me!
I am working with tageditor 6.5 and using it on two different machines.
On the first one, I can insert an nonbreaking space using the key combination Ctrl+shift+space which is very convenient for me.
On the second one, I tried to do the same, but instead of placing the "bubble" symbol, it places a "hs" tag. It bothers me because while closing the segment, the software always tells me that I added some tags, etc. And I don't want to disable that function. Is there any way to just have the "bubble" instead?
All inputs will be greatly appreciated!


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 17:47
Member (2003)
Finnish to German
+ ...
You could copy a tag from another segment Jul 23, 2005

Using ctrl+c and ctrl+v you could place the tag. There are also shortkeys in TE, ctrl+alt+arrow down copies a tag from source to target.

Direct link Reply with quote
 

Şadan Öz  Identity Verified
Turkey
Local time: 17:47
English to Turkish
Copy-paste Jul 23, 2005

If you don't want to disable tag protection feature, the program will always ask your confirmation for tag addition. The only way to do this is to copy and paste this character from any source.

Direct link Reply with quote
 

Antoní­n Otáhal
Local time: 16:47
Member (2005)
English to Czech
+ ...
Alt+0160 Jul 23, 2005

Push the left Alt key down, hold it, enter the numbers on the numeric keypad (on the right-hand side of the keybord, not the top line) with the Numlock on, and let the Alt key go up. it hsould be there. Once you get used to it, it is nearly like ctrl+shift+space; and it works everywhere in Windows.

Antonin


Direct link Reply with quote
 

JennyC08
Local time: 10:47
German to French
+ ...
TOPIC STARTER
Thanks... Jul 24, 2005

... to all of you and particularly Antonin!
I haven't thought about the ASCII code!!!
I am going to try it immediately!

Cheers

Caroline


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 16:47
English to German
+ ...
There may be a reason for the tag Jul 24, 2005

Hi Caroline,
Sorry about not joining the discussion earlier.

On the second one, I tried to do the same, but instead of placing the "bubble" symbol, it places a "hs" tag.

There may be a reason for this, as the non-breaking space entity is treated differently in different formats, or by different applications. Just make sure that the nbsp is treated correctly in the target file.

Best, Ralf


Direct link Reply with quote
 

JennyC08
Local time: 10:47
German to French
+ ...
TOPIC STARTER
You're right Jul 24, 2005

Ralf Lemster wrote:

Hi Caroline,
Sorry about not joining the discussion earlier.

On the second one, I tried to do the same, but instead of placing the "bubble" symbol, it places a "hs" tag.

There may be a reason for this, as the non-breaking space entity is treated differently in different formats, or by different applications. Just make sure that the nbsp is treated correctly in the target file.

Best, Ralf


Thanks for your reply Ralf.
I thing you're right regarding the fact that there might be a reason that the nonbreaking space appears differently.
I tried to investigate, but got very quickly frustrated.
The version of the software is the same on both computers, but there must be something slightly different, as in the tooltip that appears when pausing on the nbspace, the shortcut key indicated is different.
Thanks again!

Caroline


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 16:47
English to German
+ ...
Same format? Jul 24, 2005

Hi again,
Do you get the same behaviour with the same source file?

Best, Ralf


Direct link Reply with quote
 

JennyC08
Local time: 10:47
German to French
+ ...
TOPIC STARTER
Good question! Jul 24, 2005

Ralf Lemster wrote:

Hi again,
Do you get the same behaviour with the same source file?

Best, Ralf


Hi Ralf,

I think you are a better investigator than me!
I haven't thought about it.
I will try the same source file tomorrow on the first computer and will let you know...
Hmmmm, wondering...


Direct link Reply with quote
 

JennyC08
Local time: 10:47
German to French
+ ...
TOPIC STARTER
Result... Jul 25, 2005

Hi Ralf,

After checking this morning, I found out that the file behaves the same way on both of the computer.
maybe it's due to the formatting of the TTX file...

Thanks again for your help!

Caroline


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 16:47
English to German
+ ...
What is the source format? Jul 25, 2005

Hi again,
After checking this morning, I found out that the file behaves the same way on both of the computer.
maybe it's due to the formatting of the TTX file...

Very likely, in fact - what's the source format of this TTX file?

Best, Ralf


Direct link Reply with quote
 

JennyC08
Local time: 10:47
German to French
+ ...
TOPIC STARTER
Format Jul 25, 2005

The original file is a Framemaker document.

It was processed to obtain a RTF document to translate with Tageditor.

Cheers

Caroline

[Edited at 2005-07-25 15:10]


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 16:47
English to German
+ ...
That explains it Jul 25, 2005

A-haaa...
The original file is a Framemaker document.

It was processed to obtain a RTF document to translate with Tageditor.

Have a look at TagEditor Help - Working with Tags - Tags on the Toolbar, and compare the STF tags to those for HTML, for example.

Best regards,
Ralf


Direct link Reply with quote
 

JennyC08
Local time: 10:47
German to French
+ ...
TOPIC STARTER
Thanks a lot Jul 25, 2005

for your help!

The mystery is now elucidated!

Cheers

Caroline


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Nonbreaking space in Tageditor

Advanced search







PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search