Extrange behaviour of keyboard in Trados 5
Thread poster: Jennifer Vela Valido

Jennifer Vela Valido  Identity Verified
Local time: 13:50
English to Spanish
+ ...
Aug 14, 2005

I hope someone can help me with this:
I use Trados 5 with Word 2000 and quite often the keyboard settings seem to change on their own. Question marks, brackets, commas and the rest of special characters are not in the usual keys and I have to spend my time guessing where they are now. Has anybody had the same problem? How could I solve it?

PS I use a Spanish keyboard.


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 14:50
English to German
+ ...
Where's the connection to Trados? Aug 14, 2005

Hi Jennifer,
What makes you think that this is caused by Trados?
The keyboard mapping is usually controlled by the operating system...?

Puzzled, Ralf


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 14:50
Member (2003)
Polish to German
+ ...
What you describe seems to be connected to the language settings of your document Aug 14, 2005

and Word!

Is it so, that this behaviour occurs allways when you work with Word?
If so, then please check the following:
- The automatic language recognition must be deselected.
- Set the language of your document to your target language (the best way to do so is a corresponding modification of styles in Word)
- Be sure, that the language setting of your TM does match the languages you translate (ie don´t use Spanish-English TM to translate into Spanish, as Trados will try to format your target text as Spanish, even if it is English).

Should you encoutner trouble with finding how to deselect the automatic language recognition (auto detect language) or how to work with styles and ho to change the language of the document, please see Word help first, befor you ask. Word help is very sophisticated and can show you in your language, where you can find the necessary settings - which is impossible for me here, because I use german Word.

Regards
Jerzy


Direct link Reply with quote
 

Jennifer Vela Valido  Identity Verified
Local time: 13:50
English to Spanish
+ ...
TOPIC STARTER
Only when I work with Word+Workbench Aug 14, 2005

Ralf Lemster wrote:
What makes you think that this is caused by Trados?
The keyboard mapping is usually controlled by the operating system...?
Puzzled, Ralf


That is the funny thing Ralf. This problem only happens when I work with Word and Wordbench and there is not a complete change on the settings, as I can type as usual when I use any other word processor.
Extrange, isn't it?


Direct link Reply with quote
 

Jennifer Vela Valido  Identity Verified
Local time: 13:50
English to Spanish
+ ...
TOPIC STARTER
Nothing changes Aug 14, 2005

Jerzy Czopik wrote:
If so, then please check the following:
- The automatic language recognition must be deselected.
- Set the language of your document to your target language (the best way to do so is a corresponding modification of styles in Word)
- Be sure, that the language setting of your TM does match the languages you translate (ie don´t use Spanish-English TM to translate into Spanish, as Trados will try to format your target text as Spanish, even if it is English).
Jerzy


Thanks a lot for your help, Jerzy. You were right about the automatic language recognition, it was selected. I have made all the changes you suggested but the setting problem still remains.
It is like if I had pressed a wrong button and had change the settings somehow.
I think I'll try the best solution for these kinds of problems: I'll turned my computer off.

Thank you again.
****************************************************************
I have just done it and... guess what! It worked! Now I'm really puzzled! I really can't understand it.

Thank you for your help anyway.

[Edited at 2005-08-14 23:10]


Direct link Reply with quote
 
xxxOlaf
Local time: 14:50
English to German
Do you have multiple keyboard layouts activated? Aug 15, 2005

Hi Jennifer,

Select Settings > Control Panel > Regional and Language Options (it's a globe icon). Then click the Languages tab and Details. This will open the Text Services and Input Languages dialog box. Check the selected keyboard layouts and delete the ones you don't want to use.
(If you have multiple layouts installed, you switch between them with the left AlT and SHIFT keys. Since Trados uses a lot of shortcuts you might have accidentally switched to a different keyboard layout.)

Olaf


Direct link Reply with quote
 

Jennifer Vela Valido  Identity Verified
Local time: 13:50
English to Spanish
+ ...
TOPIC STARTER
That was it! Aug 15, 2005

Olaf wrote:
If you have multiple layouts installed, you switch between them with the left AlT and SHIFT keys. Since Trados uses a lot of shortcuts you might have accidentally switched to a different keyboard layout.
Olaf


Thank you a lot Olaf! I did have multiple layouts installed, that's why I had problems with my keyboard settings. I deleted the ones I don't need and now everything seems to be fine.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Extrange behaviour of keyboard in Trados 5

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search