Concordance: Word Window Loses Focus on Search
Thread poster: Pablo Roufogalis
Pablo Roufogalis
Colombia
Local time: 15:51
English to Spanish
Aug 17, 2005

Hello to all.

I'm having a recurrent problem: I work with the "Start Concordance search if no segment match is found". I find that very useful as I often get suitable matches or at least inspiration.

But for the second time, now when a Concordance search is made, the Concordance window becomes the selected window so I have to click on the Word window to continue typing.

This was not so previously. It happened before when I installed another TM tool to do a particular job. I removed the tool and everything was OK.

But now it's happening again and I haven't been able to find a solution. I could return to a well-behaving backup but would love to understand and fix the issue.

Running 6.5.2 build 419 and Word 2000.

Many thanks in advance and regards.


Direct link Reply with quote
 

Hynek Palatin  Identity Verified
Czech Republic
Local time: 21:51
English to Czech
+ ...
Focus Aug 17, 2005

Make sure that "Move cursor into Concordance dialog box after search" is unchecked (go to Options - Translation Memory Options - Concordance in Workbench).

If this doesn't help, install Tweak UI, which is part of Microsoft PowerToys for Windows XP. In Tweak UI, go to General - Focus and check "Prevent applications from stealing focus".


Direct link Reply with quote
 
Pablo Roufogalis
Colombia
Local time: 15:51
English to Spanish
TOPIC STARTER
Option unavailable Aug 17, 2005

Hynek Palatin wrote:

Make sure that "Move cursor into Concordance dialog box after search" is unchecked (go to Options - Translation Memory Options - Concordance in Workbench).

If this doesn't help, install Tweak UI, which is part of Microsoft PowerToys for Windows XP. In Tweak UI, go to General - Focus and check "Prevent applications from stealing focus".


Hello Hynek and many, many thanks for your reply.

My version of WB (6.2) does not have that option. Will risk an upgrade later and report here.

Also will try Tweak UI. I might finally use it for something useful

Many thanks again and regards.


Direct link Reply with quote
 
Pablo Roufogalis
Colombia
Local time: 15:51
English to Spanish
TOPIC STARTER
That did it! Aug 18, 2005

Hynek Palatin wrote:

Make sure that "Move cursor into Concordance dialog box after search" is unchecked (go to Options - Translation Memory Options - Concordance in Workbench).

If this doesn't help, install Tweak UI, which is part of Microsoft PowerToys for Windows XP. In Tweak UI, go to General - Focus and check "Prevent applications from stealing focus".


My previous reply is not shown. Anyway, I upgraded WB and now the option you mention appears and when unchecked, the Word window no longer loses focus.

Many, many thanks!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Concordance: Word Window Loses Focus on Search

Advanced search







WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search